Print Page | Close Window

Problems with Black and White Lists

Printed From: LogSat Software
Category: Spam Filter ISP
Forum Name: Spam Filter ISP Support
Forum Description: General support for Spam Filter ISP
URL: http://www.logsat.com/spamfilter/forums/forum_posts.asp?TID=635
Printed Date: 24 October 2017 at 3:29am


Topic: Problems with Black and White Lists
Posted By: Guests
Subject: Problems with Black and White Lists
Date Posted: 21 May 2003 at 2:25pm
I have been testing this product for a while and have had this problem from the start.  If I add an email address in the TO Emails blacklist it sits in that box but does not delete any email that comes in for that user.  I have it set to not quarantine.  When I shut down and restart the service the email address I put in there disappears and I have to rekey it in.  It doesn't really matter since the delete option is not working anyway.  Another question.  What is the Open folder ile button for?  If I click on it it opens and allows me to select any type of file I want but it does not save it.  I tried using a text file to no avail.  Why have this option if it does not work?  Are there any things I need to add to the ini file to make the black and white lists work?   Also have same problem with Domains, From emails, Keywords, and IP's.  Items entered do not stay put after service restart, all go into quarantine if they are set to not go there, and select a file option does not work.



Replies:
Posted By: Guests
Date Posted: 22 May 2003 at 10:27am
Hi Kevin, what version are you running? There was a known issue in .117 I think that black/white lists were not being saved. This has been corrected in .122.


Posted By: Guests
Date Posted: 22 May 2003 at 10:40am

We are running .122 on a Windows 2000 Server.  It works great with maps but most of the functionality with the black and white lists does not work.  This is what I have founds works: Maps Servers, Country Filters, Local Domains, Unfiltered Emails.  The other tabs settings do not work at all.  I am still curious about the open file option.  Is there a prefered way to run this program?



Posted By: Guests
Date Posted: 22 May 2003 at 5:30pm

We are seeing the same issue on our W2K server... inconsistant behavior in saving/reading the files... I have managed to re-key our keywords list twice before I learned to make a backup... some how it was being overwritten...

Also getting two periods when trying to save a log file... eg..  daily..log

 



Posted By: LogSat
Date Posted: 22 May 2003 at 9:54pm

It could be possibly tied to the fact that SpamFilter reloads the lists every 60 seconds. If the cursor is active in any of them this should not happen though. We'll be looking into this furter.

Roberto Franceschetti
LogSat Software



Posted By: Desperado
Date Posted: 23 May 2003 at 12:23am

I had a minor issue here but if I typed in the full path to the file rather than using the "Browse" option, it worked fine. Also, I have no problem with the "To" blocking not working.  It is working fine for me.  For example, I have found the mailto:biscuit@mydomain.com" CLASS="ASPForums" TITLE="WARNING: URL created by poster. - biscuit@mydomain.com is an address spammers email to (anybody have any idea where that came from?). I added "biscuit*" and they are properly blocked.

 

Dan S.

 



Posted By: Guests
Date Posted: 23 May 2003 at 12:35pm

I get around this by simply opening the txt files and editing them directly instead of through the interface.  That way if I have a long list to add or edit, I don;t have to worry about the reload timer.  I leave the ones I edit most often open and edit/save as needed.  Spamfilter has no trouble reloading them with my changes.

Not a "fix:", but a workaround that seems to work for me.




Print Page | Close Window