Print Page | Close Window

Upgrade 1.1.2.117 to .206 problem

Printed From: LogSat Software
Category: Spam Filter ISP
Forum Name: Spam Filter ISP Support
Forum Description: General support for Spam Filter ISP
URL: http://www.logsat.com/spamfilter/forums/forum_posts.asp?TID=2076
Printed Date: 17 October 2018 at 11:46am


Topic: Upgrade 1.1.2.117 to .206 problem
Posted By: Lee
Subject: Upgrade 1.1.2.117 to .206 problem
Date Posted: 27 September 2003 at 10:41pm

I had NT server crash recently and I am just now getting everything back to normal. This is an NT 4.0 box with the service pack 6a installed.

The problem seems to be when I run 1.1.2.117 every thing is fine but when I upgrade to 1.2.0.206 I get the following error.

The description for Event ID ( 1 ) in Source ( SpamFilter ) could not be found. It contains the following insertion string(s): Service starting failed : "Interface not supported".

I have tried uninstalling the 117, rebooting and installing 206 and I have tried simply moving the two EXE's into the 117 directory and running them. But I get the same error.

Any thoughts, suggestions ?

Thanks in advance.

Lee




Replies:
Posted By: LogSat
Date Posted: 28 September 2003 at 1:52am

Lee,

Have you tried to simply double-click on the non-service version of SpamFilter, the file SpamFilter.exe to see if and what error it displays?

Do you have any versio of MDAC (Microsoft Data Components) installed on the server? If so, which version? SpamFilter should be able to run even without MDAC as long as the database functionality is not used. But it is possible that an old version of MDAC may be causing problems. We recommend using at least MDAC 2.7 to avoid problems with the prior versions.

Roberto F.
LogSat Software

 



Posted By: Guests
Date Posted: 28 September 2003 at 2:06am

Roberto,

Thank you for your reply.

Actually I was trying run the non-service version. After receiving your email I tried to load the service version and that installs and runs but there is no user interface available. Or at least it shows up in the SERVICES list.

Not sure if this helps or not.

Lee



Posted By: LogSat
Date Posted: 28 September 2003 at 11:15am

Lee,

Can you let me know the info about MDAC as in my prev. post? Also, when youtry to run the SpamFilter.exe by double-clicking on it, does anything show up on the screen at all?

Roberto



Posted By: Guests
Date Posted: 28 September 2003 at 1:03pm

I upgraded to mdac 2.8 and it looks like that solved the problem.

As usual, thanks !

Lee




Print Page | Close Window