Print Page | Close Window

Build 4.5.0.80 breaks interactive

Printed From: LogSat Software
Category: Spam Filter ISP
Forum Name: Spam Filter ISP Support
Forum Description: General support for Spam Filter ISP
URL: http://www.logsat.com/spamfilter/forums/forum_posts.asp?TID=7058
Printed Date: 22 November 2017 at 4:58pm


Topic: Build 4.5.0.80 breaks interactive
Posted By: RBarrow
Subject: Build 4.5.0.80 breaks interactive
Date Posted: 22 April 2013 at 8:59am
It appears that the latest build breaks the interactive service detection on our 2008 R2 server.  Since the product has not been updated to run under RDP, the use of interactive is the only way we have to configure the product (outside of manually editing the individual files).
 
It would be GREAT if the RDP issue would be resolved as has been discussed for a few years now but failing that, we need at least to get back the interactive desktop capability...it is a pain but at least it works.
 
Thanks!
Roy



Replies:
Posted By: yapadu
Date Posted: 23 April 2013 at 7:35pm
Hi Roy,

I've always found spamfilter on 2008 to be a problem as well, when accessing via RDP.  What I have always been doing is running it as standalone (not service).

What is the work around you are using?


-------------
--------------------------------------------------------------
I am a user of SF, not an employee. Use any advice offered at your own risk.


Posted By: RBarrow
Date Posted: 29 April 2013 at 1:50pm
Well..sorry for the delay in responding.
 
We currently are running SF in a vm on 08 R2.  With this build, the MS Interactive console no longer appears when the service is stopped and started (which is how we interacted with the GUI).
 
Now we have to RDP to the Hyper-V host and run a console session to access the GUI...which is a ROYAL PAIN...like having to deal with the interactive service wasn't....<G>
 
Not sure why the RDP issue has never been resolved.  It has been discussed many times over several years....just never got addressed.  Must be more difficult than I suspect...
 
Roy


Posted By: ktrunkett
Date Posted: 08 May 2013 at 12:44pm
This is a problem for me as well.  I had to revert back to .31


Posted By: ktrunkett
Date Posted: 08 May 2013 at 2:16pm
Roberto provided this for me to test to get the interactive to pop up.  it does work on 2008r2
run this:
rundll32 winsta.dll,WinStationSwitchToServicesSession

I created a .bat file on the desktop so it's quit to get it to work


Posted By: RBarrow
Date Posted: 08 May 2013 at 10:31pm
That works very well...Thanks!


Posted By: ktrunkett
Date Posted: 12 May 2013 at 8:34pm
I meant to say quick, not quit.. Glad there is an easy workaround.




Print Page | Close Window