Print Page | Close Window

"Good" e-mails are being quarantined

Printed From: LogSat Software
Category: Spam Filter ISP
Forum Name: Spam Filter ISP Support
Forum Description: General support for Spam Filter ISP
Printed Date: 22 March 2018 at 2:13am

Topic: "Good" e-mails are being quarantined
Posted By: Guests
Subject: "Good" e-mails are being quarantined
Date Posted: 16 April 2003 at 6:27pm

I have subscribed to a certain mailing list. Because all their e-mails got rejected by the SPAM filter I have added the entire domain (i.e. into the While Lists Excluded Domains. However, after restrating the SPAM Filter all their e-mails now are being quarantiened and NOT delivered.

Because of that I put the entire e-mail address into the White Lists Excluded From Emails but again, all their e-mails are still quarantiened.

Is this an error in the software or do I have a problem with my setup?

Thanks for your reply.


Posted By: LogSat
Date Posted: 16 April 2003 at 10:14pm

Both of those two solutions should have worked Can you post to the forum a snippet of the activity log that shows the details of the connection/reject, and email us ut" CLASS="ASPForums" TITLE="WARNING: URL created by poster. - a copy of your SpamFilter.ini file so we can see your settings? We'll also need a copy of the text file that has the list of "While Lists Excluded Domains" and of the "While Lists Excluded from Emails".

Roberto Franceschetti
LogSat Software

Posted By: LogSat
Date Posted: 16 April 2003 at 11:01pm
The settings you sent had no entries for the "White List Excluded FROM Emails", so we could not test that section.
The problem with emails from" CLASS="ASPForums" TITLE="WARNING: URL created by poster. -  not being forwarded is caused by having
in the White List Excluded domains. That will allow you to bypass all rules if the sender is" CLASS="ASPForums" TITLE="WARNING: URL created by poster. -  since the domain matches, but does not match that domain. In order to receive emails from all variations of you'll need to wildcard that entry as:
in the white list. Carefull not to enter it as * otherwise it will only allow subchilds of the domain, but not the domain itself since it's expecting a dot in front of the domain.

Print Page | Close Window