Spam Filter ISP Support Forum

  New Posts New Posts RSS Feed - Problem with hangs...
  FAQ FAQ  Forum Search   Register Register  Login Login

Problem with hangs...

 Post Reply Post Reply
Author
kspare View Drop Down
Senior Member
Senior Member


Joined: 26 January 2005
Location: Canada
Status: Offline
Points: 334
Post Options Post Options   Thanks (0) Thanks(0)   Quote kspare Quote  Post ReplyReply Direct Link To This Post Topic: Problem with hangs...
    Posted: 10 September 2003 at 11:32pm

When spamfilter is running and I am doing admin tasks in spamfilter, I notice that it hangs the server for about 2-3 seconds and then everything continues normally. This occurs on both my servers.

I'm running 201, nt4, 2.8 mdac, and both are talking to mysql.

Also for a feature request is it possible to revert back to the older versions of the quaruntine, where you could click a radio option to select the spam to delete, as well return the select all option? Lastly, would it be possible that when you delete items from the q, could it remember where you are in the list and how you are sorting?

 

Kevin

Back to Top
LogSat View Drop Down
Admin Group
Admin Group
Avatar

Joined: 25 January 2005
Location: United States
Status: Offline
Points: 4074
Post Options Post Options   Thanks (0) Thanks(0)   Quote LogSat Quote  Post ReplyReply Direct Link To This Post Posted: 14 September 2003 at 10:13am

Kevin,

Could you please let us know what are the admin tasks that are causing SpamFilter to hang? We'd also need to know if MySQL is installed onthe same server as SpamFilterISP.

Regarding the feature requests, we are trying to improve the functionality of the quarantine grid control, and hopefully will regain all the features it had before moving the quarantine to the database.

Roberto F.
LogSat Software

Back to Top
kspare View Drop Down
Senior Member
Senior Member


Joined: 26 January 2005
Location: Canada
Status: Offline
Points: 334
Post Options Post Options   Thanks (0) Thanks(0)   Quote kspare Quote  Post ReplyReply Direct Link To This Post Posted: 14 September 2003 at 11:03am

It doesn't matter what you are doing. It hangs either way. I notice it mostly when I am working with the quarantine.

One server has mysql on it and the other doesn't.

It's not a big deal really, doesn't bother me. But I think it should eventually be addressed.

If need be I could let you pcanywhere into my server and you could look at what is going on.

Kevin

Back to Top
kspare View Drop Down
Senior Member
Senior Member


Joined: 26 January 2005
Location: Canada
Status: Offline
Points: 334
Post Options Post Options   Thanks (0) Thanks(0)   Quote kspare Quote  Post ReplyReply Direct Link To This Post Posted: 15 September 2003 at 11:08am

I did some more digging, it seems that the hang occurs every minute and lasts for about 5-10 seconds.

Could this is spamfilter reloading the white/black lists?

fyi my virus software ecludes the entire spamfilter directory and subfolders. So that isn't the problem.

Any ideas?

Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.273 seconds.