Print Page | Close Window

quarantine mails

Printed From: LogSat Software
Category: Spam Filter ISP
Forum Name: Spam Filter ISP Support
Forum Description: General support for Spam Filter ISP
URL: http://www.logsat.com/spamfilter/forums/forum_posts.asp?TID=6820
Printed Date: 25 November 2017 at 4:42am


Topic: quarantine mails
Posted By: nivrutti
Subject: quarantine mails
Date Posted: 30 March 2010 at 5:29am
Hi,

I have created a web url by using which our clients will check spam mails on web. Clients are able to view Sender Id, Subject, Date and Mail rejection reason into that web interface.(Such details came from the page listspam.asp) Every mail which has been detected as spam will be viewable from that url. If he founds that a mail is not a spam then he can forward that mail. Such forwarded mails will gets forwarded to the proper destination i.e. to recipients mail server. Things were working fine previously.

Now, some times it was happened that when I forward a mail from weburl, that mail will disappeared from that weburl, but it will not gets delivered to the destination mail server. Client is neither able to view such mail in weburl nor he receives the same. Also suddenly our spamfilter stops working.So please let me know what is that exact issue. I am using MySql for the database. The current database size is 2.5 GB.


Please let me know is there any tool by using which we can check the spamfilter performance.



Replies:
Posted By: yapadu
Date Posted: 30 March 2010 at 6:07pm
We often see message released from quarantine that do not make it to the customers inbox.  The problem has always been a second layer of spam protection on their server or workstation.

Often is it SPF protection on their server that rejects the message when released from quarantine.

It makes sense that is spamfilter identified the message as spam that some second layer of spam protection on their own systems would also identify the message as spam and reject it.

If you look in the logs you can sometimes see the next server down the line refuse to accept the email, other times it will accept it and reject it before sending to the users inbox.


Posted By: nivrutti
Date Posted: 31 March 2010 at 8:20am
Hi,

I have checked the setting from the mail server end. Spam protection on their server has been disabled. Every time it is working fine. But some times I am facing the problem like - When our client forward a mail from quarantine area, the mail will not get delivered to his mail account. This is mail problem.

So will u let me know what is the root cause for the same.

Please let me know, is there any performance monitoring tool is available to check the performance of the spam filter. Waiting for positive reply.


Posted By: LogSat
Date Posted: 31 March 2010 at 4:11pm
For the record (and google) we were providing email assistance with nivrutti, and the issue was not caused by SpamFilter.

-------------
Roberto Franceschetti

http://www.logsat.com" rel="nofollow - LogSat Software

http://www.logsat.com/sfi-spam-filter.asp" rel="nofollow - Spam Filter ISP


Posted By: yapadu
Date Posted: 02 April 2010 at 12:17am
Hmmm....

Can you provide us (and google) what the problem was, if happening to nivrutti it could happen to others.


Posted By: LogSat
Date Posted: 02 April 2010 at 5:03pm
That's a very good question :-) All we know is that in one case, the email reported Nivrutti's end user was actually from a slightly different sender than the one reported. In the second case there were no traces of the email being released from the quarantine via the customized web interface. Nivrutti then told us he had found the problem, but unfortunately we have no idea of what it was.

We'll leave it up to him if he wants to update the posting.


-------------
Roberto Franceschetti

http://www.logsat.com" rel="nofollow - LogSat Software

http://www.logsat.com/sfi-spam-filter.asp" rel="nofollow - Spam Filter ISP


Posted By: nivrutti
Date Posted: 03 April 2010 at 1:18am
Hi,

See, My basic question is that "When I forward a mail from quarantine area, i.e. from web url, it was not delivering to the destination mail server or destination email id". I don't have any exact solution for this. But what I checked is as follows :

When we forward a mail from quarantine area, following things take place :

1) Logs for the said mail gets created into daily log files in spamfileter.
2) The combination of the from id and to id gets white listed into WL_AutoWhiteListForceDelivery.txt for thatparticular domain.
3) Entries gets updated into our web url.

So I have decided that , when such thing happens once again then I will check all those entries and then again I will come back with a solution for the same.




Print Page | Close Window