Print Page | Close Window

Antivirus not updating

Printed From: LogSat Software
Category: Spam Filter ISP
Forum Name: Spam Filter ISP Support
Forum Description: General support for Spam Filter ISP
URL: http://www.logsat.com/spamfilter/forums/forum_posts.asp?TID=6294
Printed Date: 21 November 2017 at 12:32pm


Topic: Antivirus not updating
Posted By: JaKo
Subject: Antivirus not updating
Date Posted: 13 November 2007 at 10:10am
I'm evaluating SFI w/AV and so far so good.  I've run into a potential problem that I'm not certain how to fix. 

In SFI console under Settings --> Anti Virus --> Local Virus Definitions: NvcBin.def date is listed as 12/30/1899 while the latest NvcBin.def is dated 11/1/07.  This is also evident in the modification date of the NvcBin.def file (11/22/06).  I have tried stopping SFI and renaming the file and replacing with a blank file but that doesn't seem to have any beneficial effect.

NvcMacro.def and NvcIncr.def are both showing as being up-to-date.

My system is Windows Server 2003 R2 SP2 x64. 
SFI version is 3.5.4.718

Any help would be appreciated.



Replies:
Posted By: LogSat
Date Posted: 14 November 2007 at 9:34am
JaKo,

Can you please try to stop SpamFilter, then edit the SpamFilter.ini file and remove the following entries (the date may be different), and then restart SpamFilter:

NvcBinDate=10/18/2007 8:36:52 AM
NvcIncrDate=10/29/2007 11:22:40 AM
NvcMacroDate=10/18/2007 8:33:48 AM
Nse_w32Date=9/28/2007 11:17:56 AM
NCLDate=8/20/2007 8:30:58 AM


-------------
Roberto Franceschetti

http://www.logsat.com" rel="nofollow - LogSat Software

http://www.logsat.com/sfi-spam-filter.asp" rel="nofollow - Spam Filter ISP



Print Page | Close Window