Print Page | Close Window

AutoWhite error

Printed From: LogSat Software
Category: Spam Filter ISP
Forum Name: Spam Filter ISP Support
Forum Description: General support for Spam Filter ISP
URL: http://www.logsat.com/spamfilter/forums/forum_posts.asp?TID=6232
Printed Date: 13 December 2017 at 7:36pm


Topic: AutoWhite error
Posted By: rudaf
Subject: AutoWhite error
Date Posted: 11 September 2007 at 9:58pm
running eval version 704 in standard mode with enterprise DB
 
1) mail addresses are not autowhitelisted when selected and sent by web interface.
 
Log reports:
 
09/12/07 03.33.25.765 -- (1724) Adding to :account@yourdomain.com|recipient@mydomain.com
09/12/07 03.33.25.765 -- (1724) Exception occurred during TFilterObject.AddToFile (7): Cannot create file "". The system cannot find the path specified
09/12/07 03.33.25.781 -- (1724) Delivering quarantined email from <account@yourdomain.com> to mailto:recipient@mydomain.com - recipient@mydomain.com
 
2) another exception i found into the log:
 
09/12/07 03.34.57.046 -- (2656) Blacklist cache - starting cleanup
09/12/07 03.35.39.953 -- Detected differences in file timestamps - forcing DB export
09/12/07 03.35.39.968 -- (3036) Exception occurred during TFilterObject.SaveToFileMemoControl (3): Cannot create file "". The system cannot find the path specified
09/12/07 03.35.40.000 -- (2588) Reloading filter.ini: domains\SFI\Filters.ini
 
 
Any idea?
 



Replies:
Posted By: rudaf
Date Posted: 11 September 2007 at 10:17pm
topic Exception occurred during TFilterObject.  partially solved: file filter.ini missed the path in wl_autowhiteforcedelivery



Print Page | Close Window