Print Page | Close Window

Bayesian Problem???

Printed From: LogSat Software
Category: Spam Filter ISP
Forum Name: Spam Filter ISP Support
Forum Description: General support for Spam Filter ISP
URL: http://www.logsat.com/spamfilter/forums/forum_posts.asp?TID=5552
Printed Date: 23 October 2017 at 5:47am


Topic: Bayesian Problem???
Posted By: Belvoir
Subject: Bayesian Problem???
Date Posted: 20 March 2006 at 6:19am

I am getting a number of emails blocked by the Bayesian Filter as 100% percent SPAM, e.g. 03/20/06 10:03:40:247 -- (6020) EMail from mailto:user1@domain1.com - user1@domain1.com  to mailto:user2@domain2.com - user2@domain2.com matches Bayesian filter - rejected - 100% spam (61ms)

When I copy the source of the email to the Bayesian Probability window, it is shown as 0% SPAM.  What is going on here?  I've had to turn off the Bayesian checking at the moment.

 

 




Replies:
Posted By: kspare
Date Posted: 21 March 2006 at 1:01pm
that was the same problem I had. It started when I installed the updated version that was supposed to fix any problems and make it more effective, it worked fine before and now it sits shutoff. because of the same problems.


Posted By: LogSat
Date Posted: 21 March 2006 at 11:47pm
Belvoir,

Are you copying the *original* source of the email, headers included? Please note that if select "view source" from some email clients, especially Microsoft Outlook, what you get is completely different than the original email's source.


-------------
Roberto Franceschetti

http://www.logsat.com" rel="nofollow - LogSat Software

http://www.logsat.com/sfi-spam-filter.asp" rel="nofollow - Spam Filter ISP



Print Page | Close Window