Print Page | Close Window

Performance issues

Printed From: LogSat Software
Category: Spam Filter ISP
Forum Name: Spam Filter ISP Support
Forum Description: General support for Spam Filter ISP
URL: http://www.logsat.com/spamfilter/forums/forum_posts.asp?TID=545
Printed Date: 22 October 2017 at 6:55pm


Topic: Performance issues
Posted By: Guests
Subject: Performance issues
Date Posted: 15 May 2003 at 12:01pm
Since installing the Retail Build v.1.1.2.122 I have seen a major slow down in the performance of the system. Even with just one smtp connection I see a 37% cpu load. When I get 3 or more connections at once I see 100% cpu load and the Spamfilter will stall for a second. When I was using the older builds the server was handling up to 50 connections at once with 25% cpu loads. What has changed in the software that would cause such a major difference?



Replies:
Posted By: LogSat
Date Posted: 15 May 2003 at 12:30pm

The latest builds have been mainly bug fixes. We always keep as much a complete revision histroy as possible at http://www.logsat.com/spamfilter/ReleaseNotes.htm" CLASS="ASPForums" TITLE="WARNING: URL created by poster. - http://www.logsat.com/spamfilter/ReleaseNotes.htm" CLASS="ASPForums" TITLE="WARNING: URL created by poster. - http://www.logsat.com/spamfilter/ReleaseNotes.htm .

Can you please let us know what verison you were using prior to build 122? Does reverting back to that version solve the performance issue? We've tested build 122 with 300 conc. connections and found no problems. Could you please provide us your spamfilter.ini file, along with any local black/white/keyword lists you are using so we can try to duplicate this?

Roberto
LogSat Software



Posted By: Guests
Date Posted: 15 May 2003 at 11:37pm
Did you get the email I sent with the info you requested. If not what address should I send it to.



Print Page | Close Window