Print Page | Close Window

Blacklisted Country filter not working?

Printed From: LogSat Software
Category: Spam Filter ISP
Forum Name: Spam Filter ISP Support
Forum Description: General support for Spam Filter ISP
URL: http://www.logsat.com/spamfilter/forums/forum_posts.asp?TID=260
Printed Date: 12 December 2017 at 3:31am


Topic: Blacklisted Country filter not working?
Posted By: Guests
Subject: Blacklisted Country filter not working?
Date Posted: 15 April 2003 at 10:09am

I put on the .90 release and now my Country filter is not working. I have Korea blocked and SpamFilter recognizes it as a blacklisted country but it forwards the mail anyway.

This is from the log http://file:" CLASS="ASPForums" TITLE="WARNING: URL created by poster. - http://file:

04/14/03 02:10:33:712 -- (167) Connection from: 211.194.117.169  -  Originating country : Korea, Republic of
04/14/03 02:10:35:515 -- (167) Resolving 211.194.117.169 - Not found
04/14/03 02:10:35:515 -- (167) - IP address is from a blacklisted country...
04/14/03 02:10:35:525 -- (167) RCPT TO: mailto:lee7745@hanmail.net" CLASS="ASPForums" TITLE="WARNING: URL created by poster. - lee7745@hanmail.net accepted
04/14/03 02:10:37:467 -- (167) EMail from mailto:jopd8888@yahoo.co.kr" CLASS="ASPForums" TITLE="WARNING: URL created by poster. - jopd8888@yahoo.co.kr to mailto:lee7745@hanmail.net" CLASS="ASPForums" TITLE="WARNING: URL created by poster. - lee7745@hanmail.net was queued. Size: 3 KB
04/14/03 02:10:37:477 -- (177) Sending email from mailto:jopd8888@yahoo.co.kr" CLASS="ASPForums" TITLE="WARNING: URL created by poster. - jopd8888@yahoo.co.kr to mailto:lee7745@hanmail.net" CLASS="ASPForums" TITLE="WARNING: URL created by poster. - lee7745@hanmail.net
04/14/03 02:10:37:678 -- (177) EMail from mailto:jopd8888@yahoo.co.kr" CLASS="ASPForums" TITLE="WARNING: URL created by poster. - jopd8888@yahoo.co.kr to mailto:lee7745@hanmail.net" CLASS="ASPForums" TITLE="WARNING: URL created by poster. - lee7745@hanmail.net   was forwarded to gfhnrc.ars.usda.gov
04/14/03 02:10:38:038 -- (167) Disconnect

Not only was it a blacklisted country it was relay mail also. I have switched back to .80

 




Replies:
Posted By: LogSat
Date Posted: 15 April 2003 at 11:29am

Terry,

We tried to reproduce this with both .90 and .91, even simulating the Korean IP in your log, but the email was rejected correctly. Could you email us at mailto:support@logsat.com" CLASS="ASPForums" TITLE="WARNING: URL created by poster. - support@logsat.com a copy of your spamfilter.ini file, along with any other custom setting files you may have configured for black / white lists (ex. domain blacklists, IP blacklists, excluded domains, etc) so we may duplicate your settings?

Roberto Franceschetti
LogSat Software



Posted By: LogSat
Date Posted: 15 April 2003 at 12:39pm

Terry,

Mistery solved. In your "Customized Items", under the "Settings" tab, your customized error response for a blacklisted country is blank. SpamFilter has no error message to output to the remote server, so it allows the email thru. If you place an error message in there things should work as they should.

The default value for that error msg is:

550 Your IP address is from a blacklisted country. Disconnecting..

Roberto




Print Page | Close Window