Print Page | Close Window

Quarantine grid/MS Access database problem

Printed From: LogSat Software
Category: Spam Filter ISP
Forum Name: Spam Filter ISP Support
Forum Description: General support for Spam Filter ISP
URL: http://www.logsat.com/spamfilter/forums/forum_posts.asp?TID=1653
Printed Date: 22 October 2017 at 3:21pm


Topic: Quarantine grid/MS Access database problem
Posted By: BillStewart
Subject: Quarantine grid/MS Access database problem
Date Posted: 08 August 2003 at 9:32am

Just wondering if the quarantine grid problem in 1.20.190 with MS Access is going to get fixed, or do I need to start looking at using a different database...

Thanks




Replies:
Posted By: LogSat
Date Posted: 08 August 2003 at 6:17pm

Bill,

While we have never been able to reproduce the problem, we made some changes in the latest beta .194 (available in the registered users area) that attempt to foresee this erroneous behavior and stop it before it happens. The handful of users who reported your same problem say that with .194 it no longer occurs.

The beta is very stable, and we'll most likely make it the official build this weekend.

Roberto
LogSat Software



Posted By: BillStewart
Date Posted: 11 August 2003 at 10:01am

Thanks!

When I get about 50 messages or more in the quarantine, that's when the problem appears, and I have to open MS Access and directly modify the table to get the grid working again.

Glad to hear it's fixed.



Posted By: BillStewart
Date Posted: 19 August 2003 at 3:09pm

Hi Roberto,

It appears that your fix worked -- I am now using 1.2.0.198 and it's working great!

Thanks!

Bill Stewart




Print Page | Close Window