Print Page | Close Window

1.2.0.178 and the 1 previous don't work

Printed From: LogSat Software
Category: Spam Filter ISP
Forum Name: Spam Filter ISP Support
Forum Description: General support for Spam Filter ISP
URL: http://www.logsat.com/spamfilter/forums/forum_posts.asp?TID=1287
Printed Date: 13 December 2017 at 10:09am


Topic: 1.2.0.178 and the 1 previous don't work
Posted By: Guests
Subject: 1.2.0.178 and the 1 previous don't work
Date Posted: 08 July 2003 at 10:54am
Any way to get the update two versions before 1.2.0.178?   I have totally unistalled the program and service on NT4, did fresh installs and it still doesn't work. Right now my only choice was to go back to the old CD version 1.0.3.61



Replies:
Posted By: LogSat
Date Posted: 08 July 2003 at 10:58am

Greg,

Please note that if you are using SpamFilter v1.2.x you will need to have Microsoft's MDAC Data Access Components installed for SpamFilter to run. If you are using MS Access as the database, then MDAC needs to be at least version 2.7. SpamFilter is not detecting the absence of MDAC, and we will soon prepare a patch to make it exit smoothly without crashing.

Roberto Franceschetti
LogSat Software




Print Page | Close Window