Spam Filter ISP Support Forum

  New Posts New Posts RSS Feed - Unable to setup database
  FAQ FAQ  Forum Search   Register Register  Login Login

Unable to setup database

 Post Reply Post Reply
Author
tealnet View Drop Down
Newbie
Newbie


Joined: 22 November 2012
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote tealnet Quote  Post ReplyReply Direct Link To This Post Topic: Unable to setup database
    Posted: 22 November 2012 at 2:50pm
I'm running a remote MySQL 5.5 database server and I cannot get SpamFilter to successfully connect to the database. Actually, it connects but it cannot access the tables and it thinks they do not exist. I have created the tables manually but it still thinks they do not exist and it cannot access them. I have tried different versions of the MySQL ODBC connector, 3.51 and 5.2, but I get the same result either way. Is there something special I need to do to get this to work?
Back to Top
yapadu View Drop Down
Senior Member
Senior Member


Joined: 12 May 2005
Status: Offline
Points: 272
Post Options Post Options   Thanks (0) Thanks(0)   Quote yapadu Quote  Post ReplyReply Direct Link To This Post Posted: 27 November 2012 at 6:35am
I run with mySQL 5.5, never had an issue with that.

Are you connecting via ODBC (that is what I use).

Ensure the account you are connecting with has the correct permissions on the database.
--------------------------------------------------------------
I am a user of SF, not an employee. Use any advice offered at your own risk.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.043 seconds.