Spam Filter ISP Support Forum

  New Posts New Posts RSS Feed - Spam Filter Issues
  FAQ FAQ  Forum Search   Register Register  Login Login

Spam Filter Issues

 Post Reply Post Reply
Author
steve.chadwick View Drop Down
Newbie
Newbie


Joined: 02 September 2011
Status: Offline
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote steve.chadwick Quote  Post ReplyReply Direct Link To This Post Topic: Spam Filter Issues
    Posted: 03 July 2012 at 7:20am
Hello,

I wonder if someone can help with a couple of issues that we seem to have at present.

Recently the server which holds the Spam Filter SQL database is starting to have problems as the sqlserver.exe process is steadily using more and more memory until eventually I need to reboot the server in order for this to calm down again and for services to run properly again. I'm having to reboot the SQL server once a week on average.

I also had an issue the other day where people were complaining that email wasn't coming through and after checking the logs the server was receiving connections from mail servers but disconnecting them and not accepting any emails. I restarted the actual Spam Filter service which was using a lot of resources itself and things started to work fine again.

We are using Spam Filter v.4.2.4.843.

Any help is appreciated.

Kind Regards,
Steve Chadwick


 
Back to Top
Sean View Drop Down
Groupie
Groupie
Avatar

Joined: 21 February 2005
Location: United States
Status: Offline
Points: 81
Post Options Post Options   Thanks (0) Thanks(0)   Quote Sean Quote  Post ReplyReply Direct Link To This Post Posted: 10 July 2012 at 11:42pm
1. What other Databases are on the SQL Server?
2. Are you opposed to using MySQL instead?
 
3. Are you hitting Drive limitations on the SpamFilterISP server? Log files may need to be deleted.
 
4. Any Anti-Virus running on either?
I am a founding member.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.031 seconds.