Spam Filter ISP Support Forum

  New Posts New Posts RSS Feed - Keyword filter suddenly started rejecting emails!
  FAQ FAQ  Forum Search   Register Register  Login Login

Keyword filter suddenly started rejecting emails!

 Post Reply Post Reply
Author
LogSat View Drop Down
Admin Group
Admin Group
Avatar

Joined: 25 January 2005
Location: United States
Status: Offline
Points: 4068
Post Options Post Options   Thanks (0) Thanks(0)   Quote LogSat Quote  Post ReplyReply Direct Link To This Post Topic: Keyword filter suddenly started rejecting emails!
    Posted: 30 November 2011 at 9:04am
RBarrow,

If you can zip and email us at support at logsat dot com your SpamFilter's activity logfile for a day this happened, along with two or three of the to/from email addresses involved (so we may locate them in the logs), we'll be glad to help. If the zip file is over 8MB in size I'll send you via PM our FTP upload credentials.

If you wish to post the section of the logfile that shows the incoming emails being processed here in the forum that of course will be just as fine.
Roberto Franceschetti

LogSat Software

Spam Filter ISP
Back to Top
RBarrow View Drop Down
Groupie
Groupie
Avatar

Joined: 22 September 2005
Status: Offline
Points: 45
Post Options Post Options   Thanks (0) Thanks(0)   Quote RBarrow Quote  Post ReplyReply Direct Link To This Post Posted: 29 November 2011 at 3:59pm

Started getting major complaints from customers over the past 5 days about false positives.  Seems they are being kicked by the keyword filter (which we don't use...it is empty).

I upgraded to build 850 but still getting complaints.

Not sure why the filter is triggering...but seems that something radically changed on our system (even though no one has touched it in months) and it suddenly is causing an issue.

Not much to go on but I thought I would throw it out and see if anyone can point me in the right direction.

 

Roy

Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.172 seconds.