Spam Filter ISP Support Forum

  New Posts New Posts RSS Feed - HTTP Error in GETSFDBStats
  FAQ FAQ  Forum Search   Register Register  Login Login

HTTP Error in GETSFDBStats

 Post Reply Post Reply
Author
luigi View Drop Down
Newbie
Newbie


Joined: 24 October 2005
Status: Offline
Points: 11
Post Options Post Options   Thanks (0) Thanks(0)   Quote luigi Quote  Post ReplyReply Direct Link To This Post Topic: HTTP Error in GETSFDBStats
    Posted: 03 August 2009 at 1:18pm

I have moved our installation to a new computer. The program works fine but in the log we get the following line every minute:

HTTP Error in GETSFDBStats:HTTP/1.0 500 WebInterface disabled
 
Apart form the hardware the only difference with the old machine is that we are using Kerio Winroute Firewall. If I stop the firewall the error goes away.
 
I am able to access http://localhost fine and any other address on the internet.
 
Spamfilter is latest version 4.1.2.812
 
Any ideas?
 
Thanks,
 
Luigi


Edited by luigi - 03 August 2009 at 1:37pm
Back to Top
LogSat View Drop Down
Admin Group
Admin Group
Avatar

Joined: 25 January 2005
Location: United States
Status: Offline
Points: 4068
Post Options Post Options   Thanks (0) Thanks(0)   Quote LogSat Quote  Post ReplyReply Direct Link To This Post Posted: 03 August 2009 at 1:54pm
Luigi,

SpamFilter will make two HTTP SSL calls (one for the SFDB filter, the other for the SFDC filter) to https://sfdb.logsat.com for many incoming emails received. If your email traffic is high, this of course can result in possibly hundreds of thousands of HTTP requests to that address. Some firewalls may interpret that as a possible virus infection of some kind of other attack, and thus may block access to the website or even disable the TCP port on the NIC.

You'll probably need to check your Kerio settings to see if this is what is happening, and if so, either whitelist the site "sfdb.logsat.com" (or IP 66.181.198.8) or disable the firewall functionality that is causing the problem.
Roberto Franceschetti

LogSat Software

Spam Filter ISP
Back to Top
luigi View Drop Down
Newbie
Newbie


Joined: 24 October 2005
Status: Offline
Points: 11
Post Options Post Options   Thanks (0) Thanks(0)   Quote luigi Quote  Post ReplyReply Direct Link To This Post Posted: 03 August 2009 at 3:22pm

That was it! I checked the firewall logs and I was able to create the correct rule...

Thanks...
 
Luigi
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.066 seconds.