Spam Filter ISP Support Forum

  New Posts New Posts RSS Feed - You exceeded then maximum number of RCPT TO
  FAQ FAQ  Forum Search   Register Register  Login Login

You exceeded then maximum number of RCPT TO

 Post Reply Post Reply
Author
morten44 View Drop Down
Groupie
Groupie


Joined: 07 March 2008
Status: Offline
Points: 74
Post Options Post Options   Thanks (0) Thanks(0)   Quote morten44 Quote  Post ReplyReply Direct Link To This Post Topic: You exceeded then maximum number of RCPT TO
    Posted: 01 July 2009 at 2:03am
Hi.
I am getting some complaints about mails send from our Server to other e-mail addresses on our server does not reach. If we try to replicate again now, it works.
The example below, is a mail sent to 3 people on the same server.
1 mail arrived and 2 did not arrive . Error message below
-----------------------------------------------------------------------------------------------------------
 
Reporting-MTA: dns; parismailgw.gratisdns.dk
X-Postfix-Queue-ID: 1887B1FA583
X-Postfix-Sender: rfc822; xxxx@bustrup.dk
Arrival-Date: Fri, 12 Jun 2009 20:15:32 +0000 (UTC)
Final-Recipient: rfc822; xxxx@e-advice.dk
Original-Recipient: rfc822;xxxx@e-advice.dk
Action: failed
Status: 5.0.0
Remote-MTA: dns; e-advice.dk
Diagnostic-Code: smtp; 557 You exceeded then maximum number of RCPT TO.
Final-Recipient: rfc822; xxxx@e-advice.dk
Original-Recipient: rfc822;xxxx@e-advice.dk
Action: failed
Status: 5.0.0
Remote-MTA: dns; e-advice.dk
Diagnostic-Code: smtp; 557 You exceeded then maximum number of RCPT TO.
------------------------------------------------------------------------------------------------------
I have tried to find out what the error means, but no luck.
I also wonder if it is the spamfilter program that is causing it.
I have a log file over 3 minutes more or less when this happened and i think there is a strange behavour.
Is there a way I can send you part of the logfile for you to have  a look at it?
 
Kind Regards
Morten
Back to Top
LogSat View Drop Down
Admin Group
Admin Group
Avatar

Joined: 25 January 2005
Location: United States
Status: Offline
Points: 4065
Post Options Post Options   Thanks (0) Thanks(0)   Quote LogSat Quote  Post ReplyReply Direct Link To This Post Posted: 05 July 2009 at 11:00pm
Morten,

I'm sorry, we missed this post and saw it just now.

Judging from the error message (You exceeded then maximum number of RCPT TO) and from the MX record of the domain, that does look like a response from SpamFilter. The rejection is caused by the sender's SMTP session having specified a total number of recipients (in that same SMTP session) that exceeds the maximum number of recipients configured in SpamFilter.

You may find this setting in SpamFilter by following the screenshot at:
http://www.logsat.com/sfi-spam-filter-screenshots/sfi-global_configuration.asp

In that screenshot, look for the settings "Max recipients in single session". Unlike the screenshot's exaggerated value, SpamFilter's default setting is 20. Normal values usually range from 20 to 200, depending on your business requirements. Can you please check to ensure you do not have an extremely low value in there that could be stopping legitimate emails?
Roberto Franceschetti

LogSat Software

Spam Filter ISP
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.063 seconds.