Spam Filter ISP Support Forum

  New Posts New Posts RSS Feed - Exchange server stops receiving mail
  FAQ FAQ  Forum Search   Register Register  Login Login

Exchange server stops receiving mail

 Post Reply Post Reply
Author
bmillerab View Drop Down
Newbie
Newbie


Joined: 07 August 2008
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote bmillerab Quote  Post ReplyReply Direct Link To This Post Topic: Exchange server stops receiving mail
    Posted: 07 August 2008 at 1:47pm

My Evaluation copy of Spam Filter ISP expired several days ago while I was on vacation.  My Exchange server has stopped receiving mail as of the expiration time.

I have turned of the Spam Filter service, rebooted the server, and still no success.  Am I missing something more basic than just the service?
Back to Top
WebGuyz View Drop Down
Senior Member
Senior Member


Joined: 09 May 2005
Location: United States
Status: Offline
Points: 348
Post Options Post Options   Thanks (0) Thanks(0)   Quote WebGuyz Quote  Post ReplyReply Direct Link To This Post Posted: 07 August 2008 at 2:19pm
Your MX records were pointing to the IP of the Spamfilter Service. You need to change the MX record back to the IP address of the Exchange server and make sure the Exchange server is receiving on port 25.
http://www.webguyz.net
Back to Top
bmillerab View Drop Down
Newbie
Newbie


Joined: 07 August 2008
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote bmillerab Quote  Post ReplyReply Direct Link To This Post Posted: 07 August 2008 at 3:18pm
Thanks for the quick response.  I guess holidays can do that.  Totally forgot about changing the tcp port on the exchange server.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.078 seconds.