Spam Filter ISP Support Forum

  New Posts New Posts RSS Feed - big attachments not coming through error logged
  FAQ FAQ  Forum Search   Register Register  Login Login

big attachments not coming through error logged

 Post Reply Post Reply
Author
mfrederick98 View Drop Down
Newbie
Newbie


Joined: 11 June 2008
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote mfrederick98 Quote  Post ReplyReply Direct Link To This Post Topic: big attachments not coming through error logged
    Posted: 11 June 2008 at 5:10pm
Email with attachements over 9mb will not get delivered. ...I am not restricting any size limits via the config.

the server logs this error

06/11/08 16:33:44:265 -- (2076) Exception occurred during RECEIVEMESSAGE: ( 1 2 2b 3 111) Out of memory --

I'm running spamfilter ISP enterprise on windows 2k plenty of free ram.

What can I do?

Marc


Edited by mfrederick98 - 11 June 2008 at 5:10pm
Back to Top
mfrederick98 View Drop Down
Newbie
Newbie


Joined: 11 June 2008
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote mfrederick98 Quote  Post ReplyReply Direct Link To This Post Posted: 12 June 2008 at 12:14pm
this issue is a pretty big problem for us...can i get a response from the support team?
Back to Top
LogSat View Drop Down
Admin Group
Admin Group
Avatar

Joined: 25 January 2005
Location: United States
Status: Offline
Points: 4066
Post Options Post Options   Thanks (0) Thanks(0)   Quote LogSat Quote  Post ReplyReply Direct Link To This Post Posted: 12 June 2008 at 12:43pm
Marc,

From the error it really seems as if the server is out of memory. Could there be a runaway process that is using up all the RAM?
If you can please let us know the exact build of SpamFilter, and zip and email at support at logsat dot com your SpamFiter's activity logfile for the day this happened, we'll try to take a look.
If the zip file is over 5MB in size, please let us know so we can provide you with our FTP site to upload the logs
Roberto Franceschetti

LogSat Software

Spam Filter ISP
Back to Top
mfrederick98 View Drop Down
Newbie
Newbie


Joined: 11 June 2008
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote mfrederick98 Quote  Post ReplyReply Direct Link To This Post Posted: 12 June 2008 at 7:41pm
I have emailed support@logsat.com with the log file.  I'm running version 4.0.1.782.

I have this running on a vmware virtual server.  Logsat has 768mb of dedicated ram and it never goes over 300mb used.

Marc
Back to Top
LogSat View Drop Down
Admin Group
Admin Group
Avatar

Joined: 25 January 2005
Location: United States
Status: Offline
Points: 4066
Post Options Post Options   Thanks (0) Thanks(0)   Quote LogSat Quote  Post ReplyReply Direct Link To This Post Posted: 13 June 2008 at 4:44am
Marc,

The file you sent was for Jun 12, not Jun 11th, and it did not contain any memory errors. If you can please send the log for the day this happened (11th) we may be able to help.

Please note that we mentioned the possibility of a "runaway process that is using up all the RAM". While the server may use on average no more than 300MB, if one of the several processes running on the server "breaks" and has then a memory leak, this will take away memory to all other Windows applications, SpamFilter included.

Depending on which VMWare version you're using, your "host" vmware server may have a log of the memory used by the guests. Do you have such a log to see when/if there was a memory spike used by the guest running SpamFilter?
Roberto Franceschetti

LogSat Software

Spam Filter ISP
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.063 seconds.