Spam Filter ISP Support Forum

  New Posts New Posts RSS Feed - Message at Spamfilter-Startup
  FAQ FAQ  Forum Search   Register Register  Login Login

Message at Spamfilter-Startup

 Post Reply Post Reply
Author
LogSat View Drop Down
Admin Group
Admin Group
Avatar

Joined: 25 January 2005
Location: United States
Status: Offline
Points: 4068
Post Options Post Options   Thanks (0) Thanks(0)   Quote LogSat Quote  Post ReplyReply Direct Link To This Post Topic: Message at Spamfilter-Startup
    Posted: 08 May 2008 at 7:47pm
If you can please email us at support at logsat dot com and let us know the external IP address of your server, we'll be able to reset your trial account.
Roberto Franceschetti

LogSat Software

Spam Filter ISP
Back to Top
Testing View Drop Down
Newbie
Newbie


Joined: 08 May 2008
Status: Offline
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote Testing Quote  Post ReplyReply Direct Link To This Post Posted: 08 May 2008 at 4:36am
Hello,
 
we recently installed Spamfilter Evaluation Version 4.0.0.772 in a Virtual Machine
Environment (MSVServer, guest-OS WindowsXP) for testing.
After a few days we had to restart the Guest-OS and the Host-OS for Maintenance-purposes.
Since then Spamfilter starts up with following Message:
"Spamfilter Enterprise Activation Code is incorrect and/or the external IP-Address
 of your Server has changed" - only choicec of closing this Message are "OK" or the "X"-Button.
When closing this Message Spamfilter shuts down.
While this Message is open, Spamfilter seems to run without problems,
activity-log shows incoming Email going into Quarantine or beeing delivered, but
we can not change the view to any other than Activity log because the
Message is blocking all mouse/keyboard-Inputs.
The Evaluation is shown to expire on 09.06.2008, System Date was checked to be OK.
Can anyone help?
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.047 seconds.