Spam Filter ISP Support Forum

  New Posts New Posts RSS Feed - Log bug " --"
  FAQ FAQ  Forum Search   Register Register  Login Login

Log bug " --"

 Post Reply Post Reply
Author
Simone View Drop Down
Groupie
Groupie


Joined: 06 July 2005
Status: Offline
Points: 42
Post Options Post Options   Thanks (0) Thanks(0)   Quote Simone Quote  Post ReplyReply Direct Link To This Post Topic: Log bug " --"
    Posted: 26 March 2008 at 5:32am
I read logs with sawmill that is extremely slow but accurate.

I noticed that in particular situations SF does not log correctly the recipient email but it add a " --" at the end of the email.

It happens always when it bypass all rules for some reason whitelist, spamtag, etc.).

But it is causing a big problem in reading log files.

Anyone has the sam problem?

Simone
Back to Top
LogSat View Drop Down
Admin Group
Admin Group
Avatar

Joined: 25 January 2005
Location: United States
Status: Offline
Points: 4068
Post Options Post Options   Thanks (0) Thanks(0)   Quote LogSat Quote  Post ReplyReply Direct Link To This Post Posted: 26 March 2008 at 1:19pm
Simone,

Can you please post a couple of sample lines? I think there's a handful of cases where SpamFilter will log the email address as specified in an email's headers rather than the one specified in the MAIL FROM/RCPT TO commands, but will need to see your entries to verify.
Roberto Franceschetti

LogSat Software

Spam Filter ISP
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.078 seconds.