Spam Filter ISP Support Forum

  New Posts New Posts RSS Feed - Too aggressive on PDF files
  FAQ FAQ  Forum Search   Register Register  Login Login

Too aggressive on PDF files

 Post Reply Post Reply
Author
Hyldsgaard View Drop Down
Newbie
Newbie


Joined: 08 August 2007
Status: Offline
Points: 7
Post Options Post Options   Thanks (0) Thanks(0)   Quote Hyldsgaard Quote  Post ReplyReply Direct Link To This Post Topic: Too aggressive on PDF files
    Posted: 06 March 2008 at 5:08am
It looks like our Spamfilter Enterprise installation is a little too aggressive on PDF attachments. Almost every mail with PDF files is quaratined with the "Detected spam signature in attached PDF" error.

Is there any way to loosen up the filter a bit?
Back to Top
LogSat View Drop Down
Admin Group
Admin Group
Avatar

Joined: 25 January 2005
Location: United States
Status: Offline
Points: 4068
Post Options Post Options   Thanks (0) Thanks(0)   Quote LogSat Quote  Post ReplyReply Direct Link To This Post Posted: 06 March 2008 at 10:35pm
If you are using the new SpamFilter 4.0, you may safely disable (or make less agressive) the scanning of images within emails and PDFs, as in this new release there are several new filters which render the image filter obsolete (especially if you have enabled the greylisting filter). The image filtering can be disabled by going to the "Settings - Configuration tab", then clicking on the "Filter Settings" button. On the window that follows, please enter a value of "0" for the Image filter threshold (a screenshot for this setting is available at http://www.logsat.com/sfi-spam-filter-screenshots/sfi-filtering-options.asp).

You can also disable the filter that scans for spam signatures only within PDF files by modifying the following parameter in the SpamFilter.ini file with this value of zero:

SpamPDFMaxPagesToScan=0

Roberto Franceschetti

LogSat Software

Spam Filter ISP
Back to Top
Hyldsgaard View Drop Down
Newbie
Newbie


Joined: 08 August 2007
Status: Offline
Points: 7
Post Options Post Options   Thanks (0) Thanks(0)   Quote Hyldsgaard Quote  Post ReplyReply Direct Link To This Post Posted: 07 March 2008 at 2:30am
Thanks for the advise.

I'll try the suggested settings.

Best regards,
Michael Hyldsgaard
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.078 seconds.