Spam Filter ISP Support Forum

  New Posts New Posts RSS Feed - Exception occurred  during TFilterObject.
  FAQ FAQ  Forum Search   Register Register  Login Login

Exception occurred during TFilterObject.

 Post Reply Post Reply
Author
bmahesh View Drop Down
Newbie
Newbie


Joined: 04 December 2006
Location: India
Status: Offline
Points: 17
Post Options Post Options   Thanks (0) Thanks(0)   Quote bmahesh Quote  Post ReplyReply Direct Link To This Post Topic: Exception occurred during TFilterObject.
    Posted: 25 April 2007 at 7:19am

 Hello ,

We are getting following exception whilte forwarding the mail from web interface

  Exception occurred during TFilterObject.SaveToFileMemoControl (7): Cannot create file "". The system cannot find the path specified

 What is the problem?

Back to Top
LogSat View Drop Down
Admin Group
Admin Group
Avatar

Joined: 25 January 2005
Location: United States
Status: Offline
Points: 4066
Post Options Post Options   Thanks (0) Thanks(0)   Quote LogSat Quote  Post ReplyReply Direct Link To This Post Posted: 25 April 2007 at 10:46am
That appears like a missing filename for the AutoWhitelistForceDelivery.txt in the ini files. The earlier betas had a bug in that they left that value blank.

If you're using SFE, can you please check the \SpamFilter\Domains\ All Domains\Filters.ini file for the entry:

WL_AutoWhiteListForceDeliveryFileName=C:\SpamFilter\domains\ All Domains\WL_AutoWhiteListForceDelivery.txt

and ensure there is a valid filename and path in there?
If yo're using SpamFilter in "Standard" mode, the file is \SpamFilter\Domains\SFI\Filters.ini
Roberto Franceschetti

LogSat Software

Spam Filter ISP
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.063 seconds.