Spam Filter ISP Support Forum

  New Posts New Posts RSS Feed - log is not activated
  FAQ FAQ  Forum Search   Register Register  Login Login

log is not activated

 Post Reply Post Reply
Author
bmahesh View Drop Down
Newbie
Newbie


Joined: 04 December 2006
Location: India
Status: Offline
Points: 17
Post Options Post Options   Thanks (0) Thanks(0)   Quote bmahesh Quote  Post ReplyReply Direct Link To This Post Topic: log is not activated
    Posted: 16 December 2006 at 12:44am
       We have install the Spam Filter on  server for testing purpose,
But Log file is not active and also the sw running in standalone mode not in service mode, what is the problem.
Back to Top
LogSat View Drop Down
Admin Group
Admin Group
Avatar

Joined: 25 January 2005
Location: United States
Status: Offline
Points: 4068
Post Options Post Options   Thanks (0) Thanks(0)   Quote LogSat Quote  Post ReplyReply Direct Link To This Post Posted: 18 December 2006 at 1:41am
Logging is on by default. Please check under the "Settings - Configuration - Logging" to ensure it has not been turned off. The "Activity Log" tab also has a real-time display of current activity tha tis active by default. Please ensure the "Enable Activity Log" box is checked on that tab.

To answer your other question, let me describe how SpamFilter can be executed:

Please note that SpamFilter can be run in two different ways. The first is as a Windows service (the most common - SpamFilterSvc.exe), the second is as a standalone application using SpamFilter.exe. The latter is mostly used for troubleshooting, even though several users have asked to be able to run SpamFilter in non-service mode.
 
If you are already running SpamFilter as a service, subsequently running the standalone application (SpamFilter.exe) will open a new instance of SpamFilter, it will **not be the GUI for your service**. Please note that the service does show display a GUI (launched from an icon in the tray bar), but if you are accessing a Windows 2000 server remotely using Terminal Services will not be able to display the GUI. This is because Terminal Services in Win2K is not able to display the server's physical console.
 
Looking at the physical server's screen, or using a product like PCAnywhere, DameWare, VNC etc that displays the actual screen will instead reveal the console.
 
Microsoft fixed this in Windows 2003, and with this version of the operating system Terminal Services instead does allow RDP to connect to the Console.
Some Terminal Services clients have a checkbox in their settings to connect to the console. In the XP Remote Desktop, Microsoft (in)conveniently decided to not make it available. In this case, to view the server's physical console, you'll need to invoke Remote Desktop from the command line as follows to enable this:
 
mstsc -console
 
Having said all this, please ensure you are not attempting to start a second instance of SpamFilter (either standalone or service), while another one is still running.
 
Usually, administrators will run SpamFilter as a service. If you see the "Remove NT Service", that would indicate that the SpamFilter service has been installed on the service. However, if you see "running in standalone mode" it should indicate that the service is *not* running (or that the GUI you're seing is not for the SpamFilter service).
 
Hope all this helps.

Roberto Franceschetti

LogSat Software

Spam Filter ISP
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.063 seconds.