Spam Filter ISP Support Forum

  New Posts New Posts RSS Feed - Corpus INI
  FAQ FAQ  Forum Search   Register Register  Login Login

Corpus INI

 Post Reply Post Reply
Author
DavidF View Drop Down
Newbie
Newbie
Avatar

Joined: 07 September 2006
Location: New Zealand
Status: Offline
Points: 7
Post Options Post Options   Thanks (0) Thanks(0)   Quote DavidF Quote  Post ReplyReply Direct Link To This Post Topic: Corpus INI
    Posted: 12 December 2006 at 4:33pm
Hi

We have recently had a problem with the Baysian filter tagging a large volume of good emails as spam and causing them to be quarantined. We couldn't see why this should be happening so removed the existing corpus DB and set SF rebuilding a new one. The rebuild progressed Ok for the first 1/2 day but corpus.ini has stopped for two days now at spam 4066 and good 297.

I have checked the baysian settings and the "learn new email" is checked and the status notes that it is active. I am not sure where else to look to correct this or in fact if it is even a problem.

Also looking in the spamfilter.ini the scanreceived headers setting is set to 1 is that the default setting and what are the ramifications of setting this to 0.

Thanks

David
Back to Top
LogSat View Drop Down
Admin Group
Admin Group
Avatar

Joined: 25 January 2005
Location: United States
Status: Offline
Points: 4065
Post Options Post Options   Thanks (0) Thanks(0)   Quote LogSat Quote  Post ReplyReply Direct Link To This Post Posted: 12 December 2006 at 6:48pm
David,

If the numbers in the corpus.ini file have not changed (the should be updated every 10-20 minutes), that does indicate a problem with the process within SpamFilter that analyzes incoming emails and updates the database. Youcould try to uncheck the "learn new mail" checkbox, click on "Save Settings", then re-check the box, and again "Save Settings". If within 20 minutes the corpus.ini file has not been updated, please try restarting SpamFilter.

If all this does not work, please zip and email us SpamFilter's activity logfile for the day so we can take a look.
Roberto Franceschetti

LogSat Software

Spam Filter ISP
Back to Top
DavidF View Drop Down
Newbie
Newbie
Avatar

Joined: 07 September 2006
Location: New Zealand
Status: Offline
Points: 7
Post Options Post Options   Thanks (0) Thanks(0)   Quote DavidF Quote  Post ReplyReply Direct Link To This Post Posted: 13 December 2006 at 12:17am
Ok - I have tried unchecking the learn new mail and rechecking but this doesn't seem to have made any difference. Looking at the scrolling log files I haven't seen the "Time to add msg to bayes corpus" line that usually appears after each message is processed. I have zipped up todays partial log file and emailed it to you.

Thanks
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.109 seconds.