Spam Filter ISP Support Forum

  New Posts New Posts RSS Feed - Errors with IE7 - Internet Explorer 7
  FAQ FAQ  Forum Search   Register Register  Login Login

Errors with IE7 - Internet Explorer 7

 Post Reply Post Reply
Author
LogSat View Drop Down
Admin Group
Admin Group
Avatar

Joined: 25 January 2005
Location: United States
Status: Offline
Points: 4065
Post Options Post Options   Thanks (0) Thanks(0)   Quote LogSat Quote  Post ReplyReply Direct Link To This Post Topic: Errors with IE7 - Internet Explorer 7
    Posted: 30 October 2006 at 10:31pm
We found an issue with SpamFilter running on servers with IE7. When starting SpamFilter, the following error may appear:

SpamFilter.exe - Entry Point Not Found
The procedure entry point GetProcessImageFileNameW could not be located in the dynamic link library PSAPI.DLL

The issue is caused by an old version of the PSAPI.DLL file present in the \SpamFilter directory.

The simple fix is to delete/rename the PSAPI.DLL file in the SpamFilter directory.

This file was included in the distribution as some older NT4 servers did not have it. It's already included in the base OS for Windows 2000 and higher, and is not really needed under those platforms. Some system files updated by IE7 are causing incompatibilites with the old version, so the best way to proceeed is to let SpamFilter use the default one included in the IE7 upgrade.
Roberto Franceschetti

LogSat Software

Spam Filter ISP
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.043 seconds.