Spam Filter ISP Support Forum

  New Posts New Posts RSS Feed - connection problem from sender
  FAQ FAQ  Forum Search   Register Register  Login Login

connection problem from sender

 Post Reply Post Reply
Author
Terry View Drop Down
Senior Member
Senior Member


Joined: 06 February 2005
Status: Offline
Points: 155
Post Options Post Options   Thanks (0) Thanks(0)   Quote Terry Quote  Post ReplyReply Direct Link To This Post Topic: connection problem from sender
    Posted: 25 February 2006 at 12:20pm

I am on release 2.7.1.514 of spamfilter.  I see a strange problem from one sender airmail.net to our email system.  They seem to make a connection and then it sits there connected and processing but never finishes.  I have seen this stay for several days in this status (processing).  The only way I have found to drop these connection is to restart the spamfilter services.  The connection status screen seems to imply that I can "kill" a connection but I can't seem to make that work?  Is there a trick on that screen to kill a connection?  I am probably going to have to blacklist the sender but I would still like to know if that kill function should be working.

 

 

Back to Top
LogSat View Drop Down
Admin Group
Admin Group
Avatar

Joined: 25 January 2005
Location: United States
Status: Offline
Points: 4066
Post Options Post Options   Thanks (0) Thanks(0)   Quote LogSat Quote  Post ReplyReply Direct Link To This Post Posted: 25 February 2006 at 6:06pm
Terry,

What is the "Status" column of the connection grid indicating for that sender?
When you hover the mouse over a connection record, the cursor should change to a "finger" pointer. With that you can click anywhere on the row to kill the connection. If this is not what happens then there's probably a problem with that connection, and we'd need SpamFilter's activity log to find out more. Along with the log, we'll need the IP of the sender and the timestamp this occurred.
Roberto Franceschetti

LogSat Software

Spam Filter ISP
Back to Top
Terry View Drop Down
Senior Member
Senior Member


Joined: 06 February 2005
Status: Offline
Points: 155
Post Options Post Options   Thanks (0) Thanks(0)   Quote Terry Quote  Post ReplyReply Direct Link To This Post Posted: 25 February 2006 at 6:56pm

The mouse pointer changes to a hand and finger as expected but clicking on it does not drop it off....the connections shows processing data.  Here is the log entries for this connection.

02/25/06 07:07:57:140 -- (832) Connection from: 209.196.70.87  -  Originating country : United States
02/25/06 07:07:57:500 -- (832) Resolving 209.196.70.87 - wmail-0.airmail.net
02/25/06 07:07:57:640 -- (832) - SPF analysis for airmail.net done: - none
02/25/06 07:07:57:640 -- (832) Mail from: basye1@airmail.net
02/25/06 07:07:57:875 -- (832) - MAPS search done...
02/25/06 07:07:57:875 -- (832) RCPT TO: dysonl@portptld.com accepted
02/25/06 07:07:57:984 -- (832) Mail from: basye1@airmail.net
02/25/06 07:07:57:984 -- (832) RCPT TO: gainem@portptld.com accepted


 

Back to Top
LogSat View Drop Down
Admin Group
Admin Group
Avatar

Joined: 25 January 2005
Location: United States
Status: Offline
Points: 4066
Post Options Post Options   Thanks (0) Thanks(0)   Quote LogSat Quote  Post ReplyReply Direct Link To This Post Posted: 26 February 2006 at 3:18pm
There are not further entries with the thread indicator of "(832)" following the ones you posted? Not even 10-20-60 minutes after the last one?
Roberto Franceschetti

LogSat Software

Spam Filter ISP
Back to Top
Terry View Drop Down
Senior Member
Senior Member


Joined: 06 February 2005
Status: Offline
Points: 155
Post Options Post Options   Thanks (0) Thanks(0)   Quote Terry Quote  Post ReplyReply Direct Link To This Post Posted: 27 February 2006 at 9:30am
Nope...that was that last 832 for that day
Back to Top
LogSat View Drop Down
Admin Group
Admin Group
Avatar

Joined: 25 January 2005
Location: United States
Status: Offline
Points: 4066
Post Options Post Options   Thanks (0) Thanks(0)   Quote LogSat Quote  Post ReplyReply Direct Link To This Post Posted: 27 February 2006 at 3:54pm
Very strange. If you're able to replicate the problem, before closing SpamFilter, could you copy the contents of the \SpamFilter\queue and \SpamFilter\temp directories, and zip them to us, along with SpamFilter's activity log for the day?
Roberto Franceschetti

LogSat Software

Spam Filter ISP
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.063 seconds.