Spam Filter ISP Support Forum

  New Posts New Posts RSS Feed - No Data Received
  FAQ FAQ  Forum Search   Register Register  Login Login

No Data Received

 Post Reply Post Reply
Author
Derk View Drop Down
Groupie
Groupie


Joined: 26 January 2005
Location: United States
Status: Offline
Points: 39
Post Options Post Options   Thanks (0) Thanks(0)   Quote Derk Quote  Post ReplyReply Direct Link To This Post Topic: No Data Received
    Posted: 26 August 2005 at 3:44pm

a couple of days ago we stopped receiving mail and I checked the spam filter.  For the previous 45 minutes every log entry contained "No Data Received".  Also, I noticed that the number of incoming connections was stuck at 75 and never changed.  Simply restarting the service fixed everything.

we are running 2.6.3.476

any ideas?

Back to Top
pcmatt View Drop Down
Senior Member
Senior Member
Avatar

Joined: 15 February 2005
Location: United States
Status: Offline
Points: 116
Post Options Post Options   Thanks (0) Thanks(0)   Quote pcmatt Quote  Post ReplyReply Direct Link To This Post Posted: 27 August 2005 at 9:35am

By now you probably have restarted the service or program which is step one.  That message means that either you have a huge number of probes connecting to your server or the server is not processing messages quick enough and the sending servers are timing out the connections.

Next I'd watch to see what the avg processing time is for each message. SpamFilter is fast, but if too many checks or some lists are too large and your load is large, it could be that your server just can't handle the processing load.  You can try reducing the checks that you do, for example, disable bayesian filtering.  I'd also suggest a later build, at least 478 if not 481.

-Matt R
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.062 seconds.