Spam Filter ISP Support Forum

  New Posts New Posts RSS Feed - Local SURBL
  FAQ FAQ  Forum Search   Register Register  Login Login

Local SURBL

 Post Reply Post Reply
Author
Desperado View Drop Down
Senior Member
Senior Member
Avatar

Joined: 27 January 2005
Location: United States
Status: Offline
Points: 1143
Post Options Post Options   Thanks (0) Thanks(0)   Quote Desperado Quote  Post ReplyReply Direct Link To This Post Topic: Local SURBL
    Posted: 23 May 2005 at 10:49am

Anybody have any sucess in getting a "local" SURBL working?  I have an SURBL running and it queries correctly but doesn't cause a block with SpamFilter.

Roberto,  Any special info I should know about?  I am returning 127.0.0.4 and it still does not seem to work.  As an example, try:

www.xxxxx.surbl.mags.net.  Is it set up correctly?

Regards,

The Desperado
Dan Seligmann.
Work: http://www.mags.net
Personal: http://www.desperado.com

Back to Top
LogSat View Drop Down
Admin Group
Admin Group
Avatar

Joined: 25 January 2005
Location: United States
Status: Offline
Points: 4066
Post Options Post Options   Thanks (0) Thanks(0)   Quote LogSat Quote  Post ReplyReply Direct Link To This Post Posted: 23 May 2005 at 7:25pm
Dan,

Is www.xxxxx.surbl.mags.net really the address of the blacklist? So if for example I'm looking to check "customguru.com" (a spammer...) I'd do a nslookup for:

customguru.com.www.xxxxx.surbl.mags.net

If so... it's not finding it.
Roberto Franceschetti

LogSat Software

Spam Filter ISP
Back to Top
Desperado View Drop Down
Senior Member
Senior Member
Avatar

Joined: 27 January 2005
Location: United States
Status: Offline
Points: 1143
Post Options Post Options   Thanks (0) Thanks(0)   Quote Desperado Quote  Post ReplyReply Direct Link To This Post Posted: 23 May 2005 at 7:59pm

Sorry ... no.  The DNS Server is surbl.mags.net.  The only entries I have are for xxxxx.com and www.xxxxx.com.

Regards,

The Desperado
Dan Seligmann.
Work: http://www.mags.net
Personal: http://www.desperado.com

Back to Top
LogSat View Drop Down
Admin Group
Admin Group
Avatar

Joined: 25 January 2005
Location: United States
Status: Offline
Points: 4066
Post Options Post Options   Thanks (0) Thanks(0)   Quote LogSat Quote  Post ReplyReply Direct Link To This Post Posted: 23 May 2005 at 8:55pm
I had tried that as well... no luck.

When you make a query against SURBL, you should use the top level domain name. In the example of the customguru.com above, the call to multi.surbl.org would be:

> customguru.com.multi.surbl.org
Server:  ns1.netwide.net
Address:  209.26.140.2

Non-authoritative answer:
Name:    customguru.com.multi.surbl.org
Address:  127.0.0.68

when I try it using yours, I get:
> customguru.com.surbl.mags.net
Server:  ns1.netwide.net
Address:  209.26.140.2

*** ns1.netwide.net can't find customguru.com.surbl.mags.net: Non-existent domai
n

How are performing your queries, meaning the ones that are returning 127.0.0.4?
Roberto Franceschetti

LogSat Software

Spam Filter ISP
Back to Top
Desperado View Drop Down
Senior Member
Senior Member
Avatar

Joined: 27 January 2005
Location: United States
Status: Offline
Points: 1143
Post Options Post Options   Thanks (0) Thanks(0)   Quote Desperado Quote  Post ReplyReply Direct Link To This Post Posted: 23 May 2005 at 9:00pm

Roberto,

 

Had a typo there.  Try:

xxxxx.com.surbl.mags.net

where xxxxx.com is the domain to look up using surbl.mags.net

Guess What.  I am an idiot!  I was testing it wrong and my local surbl DOES work!  Sorry about all that.

Dan

Dan

 



Edited by Desperado
The Desperado
Dan Seligmann.
Work: http://www.mags.net
Personal: http://www.desperado.com

Back to Top
Dwight View Drop Down
Guest Group
Guest Group
Post Options Post Options   Thanks (0) Thanks(0)   Quote Dwight Quote  Post ReplyReply Direct Link To This Post Posted: 26 May 2005 at 10:39am

Dan,

I have misplaced the URL you make available for your filters and regex.  Could you email the link to me again?  Thanks -- have a great holiday!

Dwight

dcook at soundworks dot com

 

 

Back to Top
WebGuyz View Drop Down
Senior Member
Senior Member


Joined: 09 May 2005
Location: United States
Status: Offline
Points: 348
Post Options Post Options   Thanks (0) Thanks(0)   Quote WebGuyz Quote  Post ReplyReply Direct Link To This Post Posted: 28 January 2006 at 2:39pm
Originally posted by Desperado Desperado wrote:

Roberto,

 

Had a typo there.  Try:

xxxxx.com.surbl.mags.net

where xxxxx.com is the domain to look up using surbl.mags.net

Guess What.  I am an idiot!  I was testing it wrong and my local surbl DOES work!  Sorry about all that.

Dan

Dan

 

 

Desperado,

  I have a interest in creating my own SURBL. Can you point me in the right direction for any info abnout rolling my own as my googling is not yielding anything productive?

Thanks!

http://www.webguyz.net
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.156 seconds.