Spam Filter ISP Support Forum

  New Posts New Posts RSS Feed - v2.5.1.441 causing issues
  FAQ FAQ  Forum Search   Register Register  Login Login

v2.5.1.441 causing issues

 Post Reply Post Reply
Author
yapadu View Drop Down
Senior Member
Senior Member


Joined: 12 May 2005
Status: Offline
Points: 272
Post Options Post Options   Thanks (0) Thanks(0)   Quote yapadu Quote  Post ReplyReply Direct Link To This Post Topic: v2.5.1.441 causing issues
    Posted: 12 May 2005 at 7:23pm

I have two servers running SPAMFilter ISP.  I was running the previous free version on two servers.

Server 1) Windows 2000

Server 2) Windows XP (not actually a server I know).

I never had any problems on either machine.

About 1 week ago I upgraded to v2.5.1.441 on both machines.  They ran OK for about 3 days.  Now the strangest thing is happening on the Windows XP machine.

The machine is up and running fine for some time, then for no known reason (no errors) the network connection will be gone.  I have an IP Address, but can't access anything off my local machine.

At that point, I can not shut down the machine properly (must power off machine).  If I reboot, and the SPAMFilter is still set to start as a service the machine will have no network access.  I must disable SPAMFilter as a service, and power down again to restart.

Then the machine will work properly (with SPAMFilter not running), if I start the SPAMFilter it may run for 20 minutes or more... then BANG the entire situation repeats itself.  If I leave SPAMFilter off, the machines performs its other tasks without failure.

Very strange.

Back to Top
LogSat View Drop Down
Admin Group
Admin Group
Avatar

Joined: 25 January 2005
Location: United States
Status: Offline
Points: 4068
Post Options Post Options   Thanks (0) Thanks(0)   Quote LogSat Quote  Post ReplyReply Direct Link To This Post Posted: 12 May 2005 at 11:19pm
Yapadu,

Is the XP machine processing a lot of incoming emails? If so please note that with the latest Service Pack for XP Microsoft has introduced what they think is antivirus protection by severely limiting the number of concurrent network connections XP can have, and will block any connecitons over a certain limit. Please see this article to see if that applies to you: http://www.speedguide.net/read_articles.php?id=1497.
Roberto Franceschetti

LogSat Software

Spam Filter ISP
Back to Top
Yapadu View Drop Down
Guest Group
Guest Group
Post Options Post Options   Thanks (0) Thanks(0)   Quote Yapadu Quote  Post ReplyReply Direct Link To This Post Posted: 13 May 2005 at 3:08am

Originally posted by LogSat LogSat wrote:

Yapadu,

Is the XP machine processing a lot of incoming emails?

The machine did a little over 6 million in about 1 month.  I had the connection limit set to 20 during that entire month (I realize that does not limit connection attempts in the IP stack).

The strange part is if I back out to the older version it is OK.

Back to Top
LogSat View Drop Down
Admin Group
Admin Group
Avatar

Joined: 25 January 2005
Location: United States
Status: Offline
Points: 4068
Post Options Post Options   Thanks (0) Thanks(0)   Quote LogSat Quote  Post ReplyReply Direct Link To This Post Posted: 13 May 2005 at 10:14pm
If downgrading the version stops the problem we would agree with you in that not being the issue. Could you zip and email us a copy of your SpamFilter's logfile for a day when this happened?
Roberto Franceschetti

LogSat Software

Spam Filter ISP
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.062 seconds.