Spam Filter ISP Support Forum

  New Posts New Posts RSS Feed - cannot receive mails ...
  FAQ FAQ  Forum Search   Register Register  Login Login

cannot receive mails ...

 Post Reply Post Reply
Author
foso View Drop Down
Newbie
Newbie
Avatar

Joined: 14 April 2005
Location: Austria
Status: Offline
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote foso Quote  Post ReplyReply Direct Link To This Post Topic: cannot receive mails ...
    Posted: 14 April 2005 at 7:18am

hello!

i am using the configuration:

smtp-server and spamfilter isp on one ip-address, different ports.

i added my domain to the local-domains in whitelist and added

an entry to my dns-service. finally a sent a mail from foso@gmx.at

to my mailserver, but did not receive this mail nor could i see it anywhere in spamfilter isp  

can someone tell, what i did wrong?

thanks for your feedback!

greetings

foso

 

if you get an error, sending a mail to support@foso.at, feel free to use: foso@gmx.at
thanks!
Back to Top
lead View Drop Down
Newbie
Newbie
Avatar

Joined: 08 March 2005
Status: Offline
Points: 18
Post Options Post Options   Thanks (0) Thanks(0)   Quote lead Quote  Post ReplyReply Direct Link To This Post Posted: 14 April 2005 at 7:45am
A bit more information is needed.
You will have to describe the set-up.

Eg:

router/firewall incoming port 25 redirected to port 8025 -> spamfilter (port8025) -> mailserver (port 25)

entry in whitelist / local domains = mydomain.net:127.0.0.1:25



Back to Top
LogSat View Drop Down
Admin Group
Admin Group
Avatar

Joined: 25 January 2005
Location: United States
Status: Offline
Points: 4066
Post Options Post Options   Thanks (0) Thanks(0)   Quote LogSat Quote  Post ReplyReply Direct Link To This Post Posted: 14 April 2005 at 6:33pm
If gmx.at is indeed your real domain name, an MX lookup shows two records with the same IP - 213.165.64.100.

If we telnet to port 25 on that IP we get:

220 {mx001} GMX Mailservices ESMTP

Which does not look like SpamFilter's welcome banner. We'd recommend you check your settings to ensure that the IP address/host name that appears in your MX record points to an IP where you have SpamFilter listening on port 25 (uless you configured your firewall to perform port translations).


Roberto Franceschetti

LogSat Software

Spam Filter ISP
Back to Top
foso View Drop Down
Newbie
Newbie
Avatar

Joined: 14 April 2005
Location: Austria
Status: Offline
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote foso Quote  Post ReplyReply Direct Link To This Post Posted: 15 April 2005 at 8:43am

hello and thanks for answering!

my problem now is, that i got two answers and do not know,

how to aswer seperatly to each one. thus, first i anser to lead and

second to logsat. next i do not know why between 2 text-lines there is a space-line. thanks!

to lead: 

configuration:

router incoming:

ip-address: 212.186.222.65 port 25

will be forwarded to spamfilter

ip-address: 212.186.222.69 port 25

will be forwarded to mail.foso.at

ip-address: 212.186.222.69 port 26

entry in whitelist / local domains = foso.at(without ip-address)

to logsat:

one of my domains is foso.at

because of trying the configuration-settings, i informed all

replyers to use instead of support@foso.at my other address

foso@gmx.at  

If we telnet to port 25 on that IP we get:

220 {mx001} GMX Mailservices ESMTP

this answer is correct!

try to do a telnet on 212.186.222.69:25.

it should look like SpamFilter's welcome banner.

try to do a telnet on 212.186.222.69:26.

it should look like mail.foso.at.

----------------------------------------

H:\>nslookup
> server 212.186.222.68
Standardserver:  ns1.fotosoft.at
Address:  212.186.222.68

> mail.foso.at
Server:  ns1.fotosoft.at
Address:  212.186.222.68

DNS request timed out.
    timeout was 2 seconds.
Name:    mail.foso.at
Address:  212.186.222.69

or just have a look at www.nic.at, domain foso.at

if you get an error something like "no connect possible",

that's because the router is rejecting them.   

thanks to both guys for answering!

greeting

foso/vienna ..

 

if you get an error, sending a mail to support@foso.at, feel free to use: foso@gmx.at
thanks!
Back to Top
lead View Drop Down
Guest Group
Guest Group
Post Options Post Options   Thanks (0) Thanks(0)   Quote lead Quote  Post ReplyReply Direct Link To This Post Posted: 16 April 2005 at 4:15pm
foso,

okay, you need to have the following in the local domain whitelist:

foso.at:127.0.0.1:26

remember to check that your mailserver will accept connections from the localhost. I know this sounds silly but it can catch you out.

Also, your mail clients for outgoing mail will need to connect to the mailsever on port 26 or connect to the other mailgateway (your second mx), if it is configured to accept connections from your network.

You should also be aware that your second mx record is also going to get a lot of spam.


Back to Top
lead again View Drop Down
Guest Group
Guest Group
Post Options Post Options   Thanks (0) Thanks(0)   Quote lead again Quote  Post ReplyReply Direct Link To This Post Posted: 16 April 2005 at 4:59pm
foso, read the answer on
http://www.logsat.com/spamfilter/forums/forum_posts.asp?TI D=5133&PN=1&TPN=1
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.063 seconds.