Spam Filter ISP Support Forum

  New Posts New Posts RSS Feed - AutoWhiteListForceDelievery.txt Stopped
  FAQ FAQ  Forum Search   Register Register  Login Login

AutoWhiteListForceDelievery.txt Stopped

 Post Reply Post Reply
Author
Daniel_S View Drop Down
Newbie
Newbie


Joined: 26 January 2005
Location: United States
Status: Offline
Points: 11
Post Options Post Options   Thanks (0) Thanks(0)   Quote Daniel_S Quote  Post ReplyReply Direct Link To This Post Topic: AutoWhiteListForceDelievery.txt Stopped
    Posted: 18 February 2005 at 4:45pm

My AutoWhiteListForceDelievery.txt file seems to have stopped working.  When I go through the spam filter gui and force delievery of a quarantined email, the email goes through alright but nothing is added to the Auto White List.  Here is a section of the log file from where I forced delievery through the gui.

02/18/05 16:29:05:119 -- (3184) Adding to AutoWhiteListForceDelivery.txt:Specials@Dalco.com|dsmitson@w hitinger.com
02/18/05 16:29:05:135 -- (3184) Delivering quarantined email from <Specials@Dalco.com> to dsmitson@whitinger.com
02/18/05 16:29:06:573 -- (3812) Sending email from Specials@Dalco.com to dsmitson@whitinger.com
02/18/05 16:29:06:588 -- (3840) Time to add Msg to Bayes corpus:15
02/18/05 16:29:10:776 -- (3964) EMail from hatch_hv@mailexcite.com to rosema@whitinger.com was received and quarantined. Size: 1 KB, 1024 bytes
02/18/05 16:29:10:838 -- (3964) Disconnect
02/18/05 16:29:10:838 -- (3840) Time to add Msg to Bayes corpus:15
02/18/05 16:29:21:979 -- (3812) EMail from Specials@Dalco.com to dsmitson@whitinger.com  was forwarded to mail.whitinger.com:25
02/

If I go through the web interface, I have the exact same problem.  Also, addresses that are in the AutoWhiteListForceDelievery.txt are back to being blocked again. 

Has anyone had this problem before or have any ideas as to what might be going on?

Thanks Dan

Back to Top
Desperado View Drop Down
Senior Member
Senior Member
Avatar

Joined: 27 January 2005
Location: United States
Status: Offline
Points: 1143
Post Options Post Options   Thanks (0) Thanks(0)   Quote Desperado Quote  Post ReplyReply Direct Link To This Post Posted: 18 February 2005 at 5:36pm

Daniel,

Can you check the ini file to make sure that the path to the file is correct?

Dan S.

The Desperado
Dan Seligmann.
Work: http://www.mags.net
Personal: http://www.desperado.com

Back to Top
Dan S View Drop Down
Guest Group
Guest Group
Post Options Post Options   Thanks (0) Thanks(0)   Quote Dan S Quote  Post ReplyReply Direct Link To This Post Posted: 18 February 2005 at 9:42pm

Dan S.,

Here are the only entries in the spamfilter.ini file, which reference the AutoWhiteListForceDelievery file.


;If turned on, any quarantined (false positives) emails that the end user force-delivers will cause the sender to be automatically whitelisted
AutoWhiteListForceDelivery=1

AutoWhiteListForceDeliveryFileName=C:\Program Files\spamfilter\AutoWhiteListForceDelivery.txt

And, if I follow the path c:\program files\spamfilter\ I find the AutoWhiteListForceDelivery.txt.  I am stumped.

Dan

Back to Top
Daniel_S View Drop Down
Newbie
Newbie


Joined: 26 January 2005
Location: United States
Status: Offline
Points: 11
Post Options Post Options   Thanks (0) Thanks(0)   Quote Daniel_S Quote  Post ReplyReply Direct Link To This Post Posted: 18 February 2005 at 10:19pm

Hold the phone, this is strange

I just tried deleting the AutoWhiteListForceDelivery.txt, and then restored it.  Now when I force a delivery, it seams to work.  I am really confused now.

Dan

Back to Top
Desperado View Drop Down
Senior Member
Senior Member
Avatar

Joined: 27 January 2005
Location: United States
Status: Offline
Points: 1143
Post Options Post Options   Thanks (0) Thanks(0)   Quote Desperado Quote  Post ReplyReply Direct Link To This Post Posted: 18 February 2005 at 10:27pm

What is the path of all your other filters AND what version of SpamFilter are you running?   An earlier version DID have an issue with the "Default" path of the AutoWhitelist not being set.  If you create an empty text file in the folder you actually want the file then "Browse" for it from the SpamFilter gui and click the save settings button, then it should work reliably.

Dan S.

PS:  This could be confusing with both our names being "Dan[iel] S."!

das



Edited by Desperado
The Desperado
Dan Seligmann.
Work: http://www.mags.net
Personal: http://www.desperado.com

Back to Top
JimMeredith View Drop Down
Newbie
Newbie


Joined: 27 January 2005
Location: United States
Status: Offline
Points: 28
Post Options Post Options   Thanks (0) Thanks(0)   Quote JimMeredith Quote  Post ReplyReply Direct Link To This Post Posted: 19 February 2005 at 12:48am
Originally posted by Desperado Desperado wrote:

PS:  This could be confusing with both our names being "Dan[iel] S."!

I was getting a little concerned, Desperado... after seeing your "FRUSTRATED!" post a few days ago, that perhaps you had started having forum conversations with yourself.

Back to Top
Daniel_S View Drop Down
Newbie
Newbie


Joined: 26 January 2005
Location: United States
Status: Offline
Points: 11
Post Options Post Options   Thanks (0) Thanks(0)   Quote Daniel_S Quote  Post ReplyReply Direct Link To This Post Posted: 19 February 2005 at 11:22am
Yes it could get very confusing.   I will try and remember to use Daniel
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.061 seconds.