Spam Filter ISP Support Forum

  New Posts New Posts RSS Feed - Quaratine question
  FAQ FAQ  Forum Search   Register Register  Login Login

Quaratine question

 Post Reply Post Reply
Author
Daniel_S View Drop Down
Newbie
Newbie


Joined: 26 January 2005
Location: United States
Status: Offline
Points: 11
Post Options Post Options   Thanks (0) Thanks(0)   Quote Daniel_S Quote  Post ReplyReply Direct Link To This Post Topic: Quaratine question
    Posted: 07 February 2005 at 10:37am

I started out with the free versionand ran it for a month.  My end users loved it.  Now the software was working fine, and it would bolck and quarantine the bad email messages.  But since it was the free version, would not deliver emails to the end users.  So at the end end of Jan.  I pruchased the full verzon.  After installing the full retail version, I am still not able to get quarantined emails to forward.  Does anyone have any ideas on what I might have done wrong?

 

Dan S.

Back to Top
LogSat View Drop Down
Admin Group
Admin Group
Avatar

Joined: 25 January 2005
Location: United States
Status: Offline
Points: 4065
Post Options Post Options   Thanks (0) Thanks(0)   Quote LogSat Quote  Post ReplyReply Direct Link To This Post Posted: 07 February 2005 at 5:26pm
Dan,

I'll mention this since it has happened to ourselves as well... . Can you please double-check you are actually running the retail version (in the GUI it will say "registered" on the lower left). We once recompiled after a night's work thinking we had a bug since our own server was running the free version rather than the retail....

That said, can you please let us know if the web the only functionality not working, and that you can instead force the delivery of the emails using the SpamFilter GUI? Also, could you either post or email us at support@logsat.com a copy of your SpamFilter activity log for a day when this occurs, along with the email addresses involved, so we may find them in the logs?
Roberto Franceschetti

LogSat Software

Spam Filter ISP
Back to Top
Daniel_S View Drop Down
Newbie
Newbie


Joined: 26 January 2005
Location: United States
Status: Offline
Points: 11
Post Options Post Options   Thanks (0) Thanks(0)   Quote Daniel_S Quote  Post ReplyReply Direct Link To This Post Posted: 08 February 2005 at 1:16pm

Reberto,

I just doubled checked, and the GUI does have the word REGISTERED in the lower left corner.  When I go through the GUI, and select a email to force deliever it does add the address to the force delievery white list, but the email never shows up in my Outlook.  I also get the same result if I go into SQL Query Analyzer and set the value for deliver to 1 in the tblquarantine table.  The emails I used to try this were from sales (AT) mainemedicalcenter.org and specialnews (AT) target.bfi0.com and they were going to dsmitson (AT) whitinger.com.  I found the entries in the log files and pasted that section of the log file below.  Following each of these entries there is a message which says "Exception occurred during ProcessQuarantineQueue - Msg.LoadFromStream: Read Timeout"

Thanks for your help

Dan

02/08/05 10:10:43:686 -- (2224) 208.184.55.68 - Mail from: Control-980-94236152-Add@bsm3.com To: pkennedy@whitinger.com will be rejected
02/08/05 10:10:43:702 -- (3472) 81.57.1.179 - Mail from: oaaeguearqwrvp@hjguio.com To: carlson@whitinger.com will be rejected
02/08/05 10:10:52:452 -- (3136) Delivering quarantined email from <sales@mainemedicalcenter.org> to dsmitson@whitinger.com
02/08/05 10:10:52:467 -- (2952) Mail from: UAJMTBTRV@jkiuy.com
02/08/05 10:10:52:467 -- (3136) Exception occurred during ProcessQuarantineQueue - Msg.LoadFromStream: Read Timeout
02/08/05 10:10:52:467 -- (2952) RCPT TO: elliott@whitinger.com accepted

02/08/05 10:13:45:014 -- (1284) Connection from: 218.235.73.76  -  Originating country : Korea, Republic of
02/08/05 10:13:46:358 -- (2256) Adding to AutoWhiteListForceDelivery.txt:specialnews@target.bfi0.com|D SMITSON@whitinger.com
02/08/05 10:13:46:389 -- (2256) Delivering quarantined email from <specialnews@target.bfi0.com> to DSMITSON@whitinger.com
02/08/05 10:13:46:389 -- (2256) Exception occurred during ProcessQuarantineQueue - Msg.LoadFromStream: Read Timeout
02/08/05 10:13:46:452 -- (3700) server error - Read Timeout
02/08/05 10:13:46:467 -- (3496) Time to add Msg to Bayes corpus:0
02/08/05 10:13:49:061 -- (1284) Resolving 218.235.73.76 - Not found

Back to Top
LogSat View Drop Down
Admin Group
Admin Group
Avatar

Joined: 25 January 2005
Location: United States
Status: Offline
Points: 4065
Post Options Post Options   Thanks (0) Thanks(0)   Quote LogSat Quote  Post ReplyReply Direct Link To This Post Posted: 08 February 2005 at 11:45pm
Daniel,

Sorry for the delay in responding to this, today Sprint had an outage which brought our internet line down for several hours.

The "Read timeout" usually means that the message body that is being read from the database is incomplete/truncated. Is there a chance that the messages you are forwarding were infected with a virus, and that your antivirus software did not "clean" them?

From the web interface, before forcing the delivery of one of these messages, could you please try to view the message before forcing it? Could you then save the page source from the browser and zip it to us? This should allow us to see the original source of the message so we can examine it further.
Roberto Franceschetti

LogSat Software

Spam Filter ISP
Back to Top
suklal_sadve View Drop Down
Guest Group
Guest Group
Post Options Post Options   Thanks (0) Thanks(0)   Quote suklal_sadve Quote  Post ReplyReply Direct Link To This Post Posted: 31 July 2005 at 7:53am
Originally posted by Daniel_S Daniel_S wrote:

Reberto,


I just doubled checked, and the GUI does have the word REGISTERED in the lower left corner. When I go through the GUI, and select a email to force deliever it does add the address to the force delievery white list, but the email never shows up in my Outlook. I also get the same result if I go into SQL Query Analyzer and set the value for deliver to 1 in the tblquarantine table. The emails I used to try this were from sales (AT) mainemedicalcenter.org and specialnews (AT) target.bfi0.com and they were going to dsmitson (AT) whitinger.com. I found the entries in the log files and pasted that section of the log file below. Following each of these entries there is a message which says "Exception occurred during ProcessQuarantineQueue - Msg.LoadFromStream: Read Timeout"


Thanks for your help


Dan


02/08/05 10:10:43:686 -- (2224) 208.184.55.68 - Mail from: Control-980-94236152-Add@bsm3.com To: pkennedy@whitinger.com will be rejected02/08/05 10:10:43:702 -- (3472) 81.57.1.179 - Mail from: oaaeguearqwrvp@hjguio.com To: carlson@whitinger.com will be rejected02/08/05 10:10:52:452 -- (3136) Delivering quarantined email from <sales@mainemedicalcenter.org> to dsmitson@whitinger.com02/08/05 10:10:52:467 -- (2952) Mail from: UAJMTBTRV@<B style="color:black;background-color:#ffff66">jkiuy</B& gt;.com02/08/05 10:10:52:467 -- (3136) Exception occurred during ProcessQuarantineQueue - Msg.LoadFromStream: Read Timeout02/08/05 10:10:52:467 -- (2952) RCPT TO: elliott@whitinger.com accepted


02/08/05 10:13:45:014 -- (1284) Connection from: 218.235.73.76 - Originating country : Korea, Republic of02/08/05 10:13:46:358 -- (2256) Adding to AutoWhiteListForceDelivery.txt:specialnews@target.bfi0.com|D SMITSON@whitinger.com02/08/05 10:13:46:389 -- (2256) Delivering quarantined email from <specialnews@target.bfi0.com> to dsmitson@whitinger.com02/08/05 10:13:46:389 -- (2256) Exception occurred during ProcessQuarantineQueue - Msg.LoadFromStream: Read Timeout02/08/05 10:13:46:452 -- (3700) server error - Read Timeout02/08/05 10:13:46:467 -- (3496) Time to add Msg to Bayes corpus:002/08/05 10:13:49:061 -- (1284) Resolving 218.235.73.76 - Not found








bjnmfjh
bjhn gv
vjnj yj
tuyhtj
piuntu
g7r4jhtv
retr inrjk34ybu]


rtvyom cr;y
'


5v44754y ot



Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.500 seconds.