Spam Filter ISP Support Forum

  New Posts New Posts RSS Feed - queue not resending emails
  FAQ FAQ  Forum Search   Register Register  Login Login

queue not resending emails

 Post Reply Post Reply
Author
Rick Clark View Drop Down
Guest Group
Guest Group
Post Options Post Options   Thanks (0) Thanks(0)   Quote Rick Clark Quote  Post ReplyReply Direct Link To This Post Topic: queue not resending emails
    Posted: 12 May 2003 at 5:19pm
My mail server does not accept email during its house keeping routine. During this time the filter collects the files and stores them. I read another post about this problem that said the filters retrys every 60 minutes. On my system the only way the queue will dump is to stop and restart the filter. I checked my queue today and had emails 7 days old. Is there a certain revision that I need to support this function.
Back to Top
dcook View Drop Down
Senior Member
Senior Member
Avatar

Joined: 31 January 2005
Location: United States
Status: Offline
Points: 174
Post Options Post Options   Thanks (0) Thanks(0)   Quote dcook Quote  Post ReplyReply Direct Link To This Post Posted: 12 May 2003 at 5:52pm

After I read your post, I checked and also had 7 messages in the queue.  Restarting sent them out.  Five were dated today and two yesterday.

FYI- We set up a monitor to check for the number of files in the queue directory and I get an alarm when the count exceeds 50 files.

 

Back to Top
LogSat View Drop Down
Admin Group
Admin Group
Avatar

Joined: 25 January 2005
Location: United States
Status: Offline
Points: 4068
Post Options Post Options   Thanks (0) Thanks(0)   Quote LogSat Quote  Post ReplyReply Direct Link To This Post Posted: 12 May 2003 at 6:05pm

We were able to replicate your issue. Definetly a bug. The queue is not being reprocessed every 60 minutes as it should. We'll have this fixed in the next build.

Roberto Franceschetti
LogSat Software

Back to Top
LogSat View Drop Down
Admin Group
Admin Group
Avatar

Joined: 25 January 2005
Location: United States
Status: Offline
Points: 4068
Post Options Post Options   Thanks (0) Thanks(0)   Quote LogSat Quote  Post ReplyReply Direct Link To This Post Posted: 12 May 2003 at 6:05pm

We were able to replicate your issue. Definetly a bug. The queue is not reprocessed every 60 minutes as it should. We'll have this fixed in the next build.

Roberto Franceschetti
LogSat Software

Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.094 seconds.