Spam Filter ISP Support Forum

  New Posts New Posts RSS Feed - Spam Quarantine locks up on refresh
  FAQ FAQ  Forum Search   Register Register  Login Login

Spam Quarantine locks up on refresh

 Post Reply Post Reply
Author
cmrbds View Drop Down
Newbie
Newbie


Joined: 14 February 2005
Location: United States
Status: Offline
Points: 7
Post Options Post Options   Thanks (0) Thanks(0)   Quote cmrbds Quote  Post ReplyReply Direct Link To This Post Topic: Spam Quarantine locks up on refresh
    Posted: 03 December 2004 at 12:57pm

Spamfilter locks up from time to time when I refresh and release messages in quarantine. Today several messages that had been quarantined since last night just disappeared.

Has anyone experieneced this problem? Also, can I retrieve the messages that were previously quarantined? I'm concerned about the messages that we lost from last night and this morning.

Thanks,

Chris

 

Back to Top
LogSat View Drop Down
Admin Group
Admin Group
Avatar

Joined: 25 January 2005
Location: United States
Status: Offline
Points: 4065
Post Options Post Options   Thanks (0) Thanks(0)   Quote LogSat Quote  Post ReplyReply Direct Link To This Post Posted: 05 December 2004 at 4:56pm
Chris,

When a message is force-delivered from the quarantine to the end-user, it will be removed from the quarantine database by SpamFilter's clean up routines (the same that delete messages that pass the retension period). Could the messages you saw disappear fall in this category?

Once a message is removed from the quarantine, it cannot be retrieved unless you have a backup for the database.

If you can explain a bit more in detail what version of SpamFilter and what database platform you're using, along with more info on what exactly you mean by "locks up" we can try to help further on that issue.

Roberto F. LogSat Software
Back to Top
cmrbds View Drop Down
Newbie
Newbie


Joined: 14 February 2005
Location: United States
Status: Offline
Points: 7
Post Options Post Options   Thanks (0) Thanks(0)   Quote cmrbds Quote  Post ReplyReply Direct Link To This Post Posted: 07 December 2004 at 5:35pm

We are looking to move the Spamfilter software over to another PC. We are thinking the PC might be our problem. What are the system requirements for Spamfilter and can it run on Windows XP Pro Service Pack 2?

 

 

Back to Top
LogSat View Drop Down
Admin Group
Admin Group
Avatar

Joined: 25 January 2005
Location: United States
Status: Offline
Points: 4065
Post Options Post Options   Thanks (0) Thanks(0)   Quote LogSat Quote  Post ReplyReply Direct Link To This Post Posted: 09 December 2004 at 9:13am
SpamFilter will run on all versions of Windows from NT4 and up, including XP Pro. Providing hardware requirements is a difficult question since it depends on traffic and server hardware. SpamFilter has a very small memory footprint and requires very little resources when compared to other products. As a comparison, a "medium" size company that receives about 10,000 emails per day can install SpamFilter on low end server with a 400MHz Pentium and only 384MB of RAM. Under those conditions SpamFilter uses on average 20% CPU and 30-100MB of RAM. An example of such installation is our own ISP. The numbers we just provided are relative to our own production server. When we perform internal stress tests we "hit" SpamFilter with 100-200 concurrent connections, each sending random emails between 2K-15K in size. Our test platform is a 2GHz machine with 1GB of RAM, and is able to handle that traffic without problems. The biggest customer we know of receives about 1 million emails per server, but unfortunately we do not have his server specs. Roberto F. LogSat Software
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.062 seconds.