Spam Filter ISP Support Forum

  New Posts New Posts RSS Feed - POP Mail Issue- Help
  FAQ FAQ  Forum Search   Register Register  Login Login

POP Mail Issue- Help

 Post Reply Post Reply
Author
Eddy View Drop Down
Guest Group
Guest Group
Post Options Post Options   Thanks (0) Thanks(0)   Quote Eddy Quote  Post ReplyReply Direct Link To This Post Topic: POP Mail Issue- Help
    Posted: 09 May 2003 at 6:03pm

Im running an Exchange 2000 server. I have 15 users that connect to the server via pop3. I have installed SpamFilter and now I get an error only from those POP users the the outbound emails are rejected due to "no relay allowed".

How can I make this work. I have SpamFilter at 5 different sites and they love it. Im trying to get this client to purchase it. But if I can get the outer offices working. They wont buy.

Eddy

ec@perfectlaw.com

Back to Top
LogSat View Drop Down
Admin Group
Admin Group
Avatar

Joined: 25 January 2005
Location: United States
Status: Offline
Points: 4068
Post Options Post Options   Thanks (0) Thanks(0)   Quote LogSat Quote  Post ReplyReply Direct Link To This Post Posted: 10 May 2003 at 9:52am

Eddy,

From what you describe it looks like the 15 users are using the address SpamFilter is listening on as their "outgoing smtp server" in their email client configurations. Please remember that SpamFilter is designed to handle exclusively incoming email. Outgoing email to the internet must be handled by your existing smtp server.

There are several postings on this issue which have the solutions and recommended configurations. You can take a look at the following threads:

Clients cannot send mail. Please help
Relay settings
New to SpamFilter
Many receipients|
Blocking out going messages

Roberto Franceschetti
LogSat Software

Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.063 seconds.

Copyright © 2002-2016 LogSat Software LLC - Sales: sales@LogSat.com
Contact Us