Spam Filter ISP Support Forum

  New Posts New Posts RSS Feed - Messages wont CC
  FAQ FAQ  Forum Search   Register Register  Login Login

Messages wont CC

 Post Reply Post Reply
Author
Dave Geoghegan View Drop Down
Guest Group
Guest Group
Post Options Post Options   Thanks (0) Thanks(0)   Quote Dave Geoghegan Quote  Post ReplyReply Direct Link To This Post Topic: Messages wont CC
    Posted: 09 May 2003 at 12:50pm

We are testing SpamFilter ISP & Im having some difficulty with the setup, when I send a message to: tom@domain.com it works fine, but when I send a message to tom@domain.com & CC that message to brian@domain.com the message does not deliver. The following error message appeared in the logs.

05/09/03 17:42:00:021 -- (1256) Sending email from dave@remotehost.com to tom@domain.com, brian@domain.com 
05/09/03 17:42:00:051 -- (1256) Socket Error # 11001 Host not found. - message queued - dave@remotehost.com

Has anyone else had this problem?

Back to Top
LogSat View Drop Down
Admin Group
Admin Group
Avatar

Joined: 25 January 2005
Location: United States
Status: Offline
Points: 4068
Post Options Post Options   Thanks (0) Thanks(0)   Quote LogSat Quote  Post ReplyReply Direct Link To This Post Posted: 10 May 2003 at 8:12am

Dave,

Can you please provide us with further info so we can try to replicate the problem? We'd need:

1. What email client are you using to create the email
2. What brand of mail server (Exchange, sendmail, etc) is your client using for outbound smatp server
3. What version of SpamFilter you are using

If you can also send to support@logsat.com and CC support2@logsat.com one such test message, we can take a look at our logs.

Roberto Franceschetti
LogSat Software

Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.109 seconds.