Spam Filter ISP Support Forum

  New Posts New Posts RSS Feed - yahoo groups
  FAQ FAQ  Forum Search   Register Register  Login Login

yahoo groups

 Post Reply Post Reply
Author
Dan B View Drop Down
Senior Member
Senior Member
Avatar

Joined: 09 February 2005
Location: United States
Status: Offline
Points: 104
Post Options Post Options   Thanks (0) Thanks(0)   Quote Dan B Quote  Post ReplyReply Direct Link To This Post Topic: yahoo groups
    Posted: 02 May 2003 at 12:13pm

Has anyone lately been having problems receiving yahoo groups or other list servers that you are using the spam filter?  It has just started last Friday and I cannot figure out if I have something wrong as a setting or if there is a bug in the filter.  People are getting the error "557 This email is rejected. It contains keywords rejected by the antispam content filter."  This error is very weird because I do not have anything in the keywords filter.

I have been noticing that some of these list servers are using 192.168.*.*  ip addresses.  I know these are non routable.  Is it something to do with that?

If anyone has a fix for this, please send it my way.

Thanks,
Dan Blickensderfer

 

Back to Top
LogSat View Drop Down
Admin Group
Admin Group
Avatar

Joined: 25 January 2005
Location: United States
Status: Offline
Points: 4068
Post Options Post Options   Thanks (0) Thanks(0)   Quote LogSat Quote  Post ReplyReply Direct Link To This Post Posted: 02 May 2003 at 3:44pm

Dan,

If you can email us at a copy of your spamfilter.ini file, along with all your local black/wite lists, we'll take a look to make sure your config is correct. Please also let us know which version of SpamFilter you are using.

Roberto Franceschetti
LogSat Software

Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.063 seconds.