Spam Filter ISP Support Forum

  New Posts New Posts RSS Feed - Bayesian not catching
  FAQ FAQ  Forum Search   Register Register  Login Login

Bayesian not catching

 Post Reply Post Reply
Author
ciware View Drop Down
Guest Group
Guest Group
Post Options Post Options   Thanks (0) Thanks(0)   Quote ciware Quote  Post ReplyReply Direct Link To This Post Topic: Bayesian not catching
    Posted: 07 June 2004 at 9:08pm

I know there have been posts here on this, but I can't seem to find a solution.  My bayesian filter has been on now for quite some time (over 30,000 messages sent and received), but if I pull spam from the quarantine to test the bayesian probability, everything is "0".  I also noted in another post that:

SELECT     tblQuarantine.RejectID, tblRejectCodes.RejectDesc, COUNT(tblQuarantine.RejectID) AS Total
FROM         tblQuarantine INNER JOIN
                      tblRejectCodes ON tblQuarantine.RejectID = tblRejectCodes.RejectID
GROUP BY tblQuarantine.RejectID, tblRejectCodes.RejectDesc

 

Should be run on the database.  I performed this query, but there is no reject codes showing up for the bayesian filter.  Shoudn't spam that has already been identified show me some percentage of probability when run against the bayesian filter, or am I confused (a REAL possibility). 

 

    Thank you!

 

Back to Top
LogSat View Drop Down
Admin Group
Admin Group
Avatar

Joined: 25 January 2005
Location: United States
Status: Offline
Points: 4065
Post Options Post Options   Thanks (0) Thanks(0)   Quote LogSat Quote  Post ReplyReply Direct Link To This Post Posted: 07 June 2004 at 10:52pm

Ciware,

Can you please zip and email to support@logsat.com your SpamFilter\corpus directory, along with one day worth of SpamFilter's activity logfile to see if there's anything in there that we can spot?

Roberto F.
LogSat Software

Back to Top
DaveR View Drop Down
Guest Group
Guest Group
Post Options Post Options   Thanks (0) Thanks(0)   Quote DaveR Quote  Post ReplyReply Direct Link To This Post Posted: 09 June 2004 at 11:12am

I seem to be having the issue here. I have turned the "Threshold" down to 85% probability, and nothing seems to get caught. I have to admit I am not sure how large an issue that is for me, we are already blocking some 70% of email coming in, but all the blocks are for attachment types, and the few keywords I block.

Any email I get appears to be blatant spam, when tested, comes back at 0% probability of being SPAM.  I have been lowering the probability to see if I can catch anything, but to no avail. I have tested at as low as 30% probability.

 

 

Back to Top
LogSat View Drop Down
Admin Group
Admin Group
Avatar

Joined: 25 January 2005
Location: United States
Status: Offline
Points: 4065
Post Options Post Options   Thanks (0) Thanks(0)   Quote LogSat Quote  Post ReplyReply Direct Link To This Post Posted: 09 June 2004 at 10:57pm

Dave,

The same request would apply. Can you please zip and email to support@logsat.com your SpamFilter\corpus directory, along with one day worth of SpamFilter's activity logfile to see if there's anything in there that we can spot?

Roberto F.
LogSat Software

Back to Top
Lee View Drop Down
Groupie
Groupie


Joined: 04 February 2005
Location: United States
Status: Offline
Points: 50
Post Options Post Options   Thanks (0) Thanks(0)   Quote Lee Quote  Post ReplyReply Direct Link To This Post Posted: 10 June 2004 at 12:52pm

Roberto it might be helpful to post the results of your inspection of their zip files. This might reduce the number of questions you receive about this topic.

Lee

Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.066 seconds.