Spam Filter ISP Support Forum

  New Posts New Posts RSS Feed - Web registration noet sending password
  FAQ FAQ  Forum Search   Register Register  Login Login

Web registration noet sending password

 Post Reply Post Reply
Author
Roderick View Drop Down
Guest Group
Guest Group
Post Options Post Options   Thanks (0) Thanks(0)   Quote Roderick Quote  Post ReplyReply Direct Link To This Post Topic: Web registration noet sending password
    Posted: 24 November 2003 at 5:14am

We are using the latest release v1.2.0.206. When we upgraded to this release the spam filter stopped sending users their password registration.  We had this problem before on a previous upgrade, but found the fix quickly.  I have no clue here.  Please advise.

Roderick

Back to Top
Al Gilson View Drop Down
Guest Group
Guest Group
Post Options Post Options   Thanks (0) Thanks(0)   Quote Al Gilson Quote  Post ReplyReply Direct Link To This Post Posted: 24 November 2003 at 9:34am

I'd like to jump in on this one too. We have registered version 1.2.0.206 as well, and in the logs we see:

11/24/03 09:26:45:832 -- (3224) Sending email from  to user@domain.com
11/24/03 09:26:45:988 -- (3224) server error - 192.168.1.4 said: 5.5.4 Invalid Address

In the server log, I have:

2003-11-24 14:26:46 209.183.146.39 trinity SMTPSVC1 POSTOFFICE 192.168.1.4 0 EHLO - +trinity 250 0 311 12 0 SMTP - - - -
2003-11-24 14:26:46 209.183.146.39 trinity SMTPSVC1 POSTOFFICE 192.168.1.4 0 MAIL - +FROM:<System+Administrator+<>> 501 0 27 35 0 SMTP - - - -
2003-11-24 14:26:46 209.183.146.39 trinity SMTPSVC1 POSTOFFICE 192.168.1.4 0 QUIT - trinity 240 140 27 35 0 SMTP - - - -

The mail server is an Exch2003 server, running on Win2003 Server.

Thanks,

- Al

 

 

Back to Top
LogSat View Drop Down
Admin Group
Admin Group
Avatar

Joined: 25 January 2005
Location: United States
Status: Offline
Points: 4065
Post Options Post Options   Thanks (0) Thanks(0)   Quote LogSat Quote  Post ReplyReply Direct Link To This Post Posted: 28 November 2003 at 2:06pm

Roderick,

In the "Register.asp" page, can you try modifying the line:

rs("EMailFrom") = "System Administrator <>"

to something like:

rs("EMailFrom") = "someemail@yourdomain.com"

Roberto F.
LogSat Software

Back to Top
LogSat View Drop Down
Admin Group
Admin Group
Avatar

Joined: 25 January 2005
Location: United States
Status: Offline
Points: 4065
Post Options Post Options   Thanks (0) Thanks(0)   Quote LogSat Quote  Post ReplyReply Direct Link To This Post Posted: 28 November 2003 at 2:07pm

Al,

In the "Register.asp" page, can you try modifying the line:

rs("EMailFrom") = "System Administrator <>"

to something like:

rs("EMailFrom") = "someemail@yourdomain.com"

Roberto F.
LogSat Software

Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.078 seconds.