Spam Filter ISP Support Forum

  New Posts New Posts RSS Feed - Install as service - logoff question
  FAQ FAQ  Forum Search   Register Register  Login Login

Install as service - logoff question

 Post Reply Post Reply
Author
rafa View Drop Down
Guest Group
Guest Group
Post Options Post Options   Thanks (0) Thanks(0)   Quote rafa Quote  Post ReplyReply Direct Link To This Post Topic: Install as service - logoff question
    Posted: 02 April 2003 at 12:00am
If I install SpamFilter as a service and logoff (Windows NT), when I logon again I cannot acess the parked icon near the clock.
Actually I cannot acess the instance of the service that is running. I have to manually stop the service and restart it using spamfilter.exe if I want to monitor or administer the service.
Back to Top
LogSat View Drop Down
Admin Group
Admin Group
Avatar

Joined: 25 January 2005
Location: United States
Status: Offline
Points: 4066
Post Options Post Options   Thanks (0) Thanks(0)   Quote LogSat Quote  Post ReplyReply Direct Link To This Post Posted: 02 April 2003 at 12:00am

We have been notified of other issues as well when logging off with SpamFilter running as a service on NT4. We're working on a fix and will release it soon.

Roberto Franceschetti LogSat Software

Back to Top
Lance View Drop Down
Guest Group
Guest Group
Post Options Post Options   Thanks (0) Thanks(0)   Quote Lance Quote  Post ReplyReply Direct Link To This Post Posted: 07 April 2003 at 7:37pm

I am having the same problems with Win2000 Server.  Any suggestions to fix the problem before the next update.  I just stopped running the program as a service, since it is still new I want to SEE it as much as possible..

Been testing it our for a couple days, so far it looks great, keep up the good work..

Lance

Back to Top
LogSat View Drop Down
Admin Group
Admin Group
Avatar

Joined: 25 January 2005
Location: United States
Status: Offline
Points: 4066
Post Options Post Options   Thanks (0) Thanks(0)   Quote LogSat Quote  Post ReplyReply Direct Link To This Post Posted: 07 April 2003 at 7:44pm

Actually we're not aware of problems with the Win2000 service, the issue was only with NT4. Are you by any chance remoting in the server with Terminal Services? From another posting:

===========================

The tray icon will not show if remoting in the server with Terminal Services due to the way Windows interacts with our service. It will be visible if remoting in with PCAnywhere, Remote Desktop, VNC and others though.

=============================

Roberto Franceschetti
LogSat Software

Back to Top
Lance View Drop Down
Guest Group
Guest Group
Post Options Post Options   Thanks (0) Thanks(0)   Quote Lance Quote  Post ReplyReply Direct Link To This Post Posted: 07 April 2003 at 7:51pm

I was using PCAnywhere and restarted it remotely.  There is no icon in the tray.

 

Lance

Back to Top
LogSat View Drop Down
Admin Group
Admin Group
Avatar

Joined: 25 January 2005
Location: United States
Status: Offline
Points: 4066
Post Options Post Options   Thanks (0) Thanks(0)   Quote LogSat Quote  Post ReplyReply Direct Link To This Post Posted: 07 April 2003 at 8:26pm

If you want us to take a look by PCAnywhere-ing ourselves into the server we can. Please contact us by email at support@logsat.com for login details.

Roberto F.
LogSat Software

Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.063 seconds.