Spam Filter ISP Support Forum

  New Posts New Posts RSS Feed - please note
  FAQ FAQ  Forum Search   Register Register  Login Login

please note

 Post Reply Post Reply
Author
Eric View Drop Down
Guest Group
Guest Group
Post Options Post Options   Thanks (0) Thanks(0)   Quote Eric Quote  Post ReplyReply Direct Link To This Post Topic: please note
    Posted: 16 July 2003 at 8:17am

i use an us international version which supports multiple character sets and if you use just :

a dutch or just the german version, logsat cannot interpret chinese hex or korean messages.

in your html mail (i guess it was a html mail) it will be displayed correct.

check some bodies from korean or chinese spam, and get suprised by the newest techniques from spammers.

entering the top down question mark as a keyword did fix that all for me.

(disclaimer : we do not do any bussiness with asia, but you might ! take care)

Back to Top
Desperado View Drop Down
Senior Member
Senior Member
Avatar

Joined: 27 January 2005
Location: United States
Status: Offline
Points: 1143
Post Options Post Options   Thanks (0) Thanks(0)   Quote Desperado Quote  Post ReplyReply Direct Link To This Post Posted: 16 July 2003 at 9:35am

Eric,

You have hit a "Biggie" there.  I have been tearing my hair out on just that issue but my problem is the we have customers from all over the world and any attempt I have made in the direction of blocking some "odd" characters that, under normal situations, should not be in a message, has turned out very badly for me. If you come up with anything clever, PLEASE post it.  I will do the same.

Regards,

Dan S.

 

Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.078 seconds.