Spam Filter ISP Support Forum

  New Posts New Posts RSS Feed - 1.2.0.178 and the 1 previous don't work
  FAQ FAQ  Forum Search   Register Register  Login Login

1.2.0.178 and the 1 previous don't work

 Post Reply Post Reply
Author
Greg View Drop Down
Guest Group
Guest Group
Post Options Post Options   Thanks (0) Thanks(0)   Quote Greg Quote  Post ReplyReply Direct Link To This Post Topic: 1.2.0.178 and the 1 previous don't work
    Posted: 08 July 2003 at 10:54am
Any way to get the update two versions before 1.2.0.178?   I have totally unistalled the program and service on NT4, did fresh installs and it still doesn't work. Right now my only choice was to go back to the old CD version 1.0.3.61
Back to Top
LogSat View Drop Down
Admin Group
Admin Group
Avatar

Joined: 25 January 2005
Location: United States
Status: Offline
Points: 4065
Post Options Post Options   Thanks (0) Thanks(0)   Quote LogSat Quote  Post ReplyReply Direct Link To This Post Posted: 08 July 2003 at 10:58am

Greg,

Please note that if you are using SpamFilter v1.2.x you will need to have Microsoft's MDAC Data Access Components installed for SpamFilter to run. If you are using MS Access as the database, then MDAC needs to be at least version 2.7. SpamFilter is not detecting the absence of MDAC, and we will soon prepare a patch to make it exit smoothly without crashing.

Roberto Franceschetti
LogSat Software

Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.063 seconds.