Print Page | Close Window

.148 Beta Web Interface Password

Printed From: LogSat Software
Category: Spam Filter ISP
Forum Name: Spam Filter ISP Support
Forum Description: General support for Spam Filter ISP
URL: http://www.logsat.com/spamfilter/forums/forum_posts.asp?TID=876
Printed Date: 18 October 2017 at 7:19am


Topic: .148 Beta Web Interface Password
Posted By: Guests
Subject: .148 Beta Web Interface Password
Date Posted: 10 June 2003 at 5:19pm
I'm entering an e-mail address in the registration page, but never recieve an e-mail. After I register I get the page that says the e-mail containing the randomly generated password has been sent but I never receive it. What should I look for?



Replies:
Posted By: LogSat
Date Posted: 10 June 2003 at 7:33pm

Paul,

Can you please confirm that you are using the latest build 1.2.0.148? The problem you mention was present in build .147, and was fixed in .148 (at least our tests say so..)

Roberto Franceschetti
LogSat Software



Posted By: Guests
Date Posted: 11 June 2003 at 9:16am
Yes, I am using 1.2.0.148 version. I was using .147 version, was having the same problem then saw the .148 version was released that was supposed to fix this problem so I updated to .148 on Monday afternoon from .147. Let me know if you require any more information from me.


Posted By: LogSat
Date Posted: 11 June 2003 at 11:30pm

We believe we found the problem, and will most likely upload a new beta (.150something) later tonite. You will need to download the updated web interface as well, since there was a fix in there as well.

Roberto Franceschetti
LogSat Software



Posted By: Guests
Date Posted: 12 June 2003 at 10:15am
Thanks! The new build fixed it



Print Page | Close Window