Print Page | Close Window

Keyword filter suddenly started rejecting emails!

Printed From: LogSat Software
Category: Spam Filter ISP
Forum Name: Spam Filter ISP Support
Forum Description: General support for Spam Filter ISP
URL: http://www.logsat.com/spamfilter/forums/forum_posts.asp?TID=6994
Printed Date: 22 October 2017 at 10:40pm


Topic: Keyword filter suddenly started rejecting emails!
Posted By: RBarrow
Subject: Keyword filter suddenly started rejecting emails!
Date Posted: 29 November 2011 at 3:59pm

Started getting major complaints from customers over the past 5 days about false positives.  Seems they are being kicked by the keyword filter (which we don't use...it is empty).

I upgraded to build 850 but still getting complaints.

Not sure why the filter is triggering...but seems that something radically changed on our system (even though no one has touched it in months) and it suddenly is causing an issue.

Not much to go on but I thought I would throw it out and see if anyone can point me in the right direction.

 

Roy




Replies:
Posted By: LogSat
Date Posted: 30 November 2011 at 9:04am
RBarrow,

If you can zip and email us at support at logsat dot com your SpamFilter's activity logfile for a day this happened, along with two or three of the to/from email addresses involved (so we may locate them in the logs), we'll be glad to help. If the zip file is over 8MB in size I'll send you via PM our FTP upload credentials.

If you wish to post the section of the logfile that shows the incoming emails being processed here in the forum that of course will be just as fine.


-------------
Roberto Franceschetti

http://www.logsat.com" rel="nofollow - LogSat Software

http://www.logsat.com/sfi-spam-filter.asp" rel="nofollow - Spam Filter ISP



Print Page | Close Window