Print Page | Close Window

spamfilter.ini keeps disappearing

Printed From: LogSat Software
Category: Spam Filter ISP
Forum Name: Spam Filter ISP Support
Forum Description: General support for Spam Filter ISP
URL: http://www.logsat.com/spamfilter/forums/forum_posts.asp?TID=6917
Printed Date: 17 October 2017 at 4:41pm


Topic: spamfilter.ini keeps disappearing
Posted By: jortmann
Subject: spamfilter.ini keeps disappearing
Date Posted: 11 February 2011 at 7:09pm
Roughly every 6-7 hours the spamfilter.ini disappears. Sometimes it will say it's 15kb, but there nothing but whitespace and somewhere '776' or some other random text, sometimes it's just 0kb.

I have no idea what's causing this, but it is causing major problems.

Any ideas.

running v.4.2.4.834



Replies:
Posted By: yapadu
Date Posted: 12 February 2011 at 8:10am
Computer virus?

-------------
--------------------------------------------------------------
I am a user of SF, not an employee. Use any advice offered at your own risk.


Posted By: LogSat
Date Posted: 12 February 2011 at 12:53pm
jortmann,

We've had multiple reports of this happening this month. We are still trying to determine the root cause, but in the meantime, we released a couple of days ago an update - SpamFilter v4.2.4.843 - that attempts to prevent the issue by not writing to the SpamFilter.ini file various filtering statistics data. The connection stats are now being written to a separate .ini file.

The update is available in the registered user area as usual. Please do contact us via email at support at logsat dot com for faster support if you have any more trouble even with this update.


-------------
Roberto Franceschetti

http://www.logsat.com" rel="nofollow - LogSat Software

http://www.logsat.com/sfi-spam-filter.asp" rel="nofollow - Spam Filter ISP



Print Page | Close Window