Print Page | Close Window

Unable to remove second SMTP server for domain

Printed From: LogSat Software
Category: Spam Filter ISP
Forum Name: Spam Filter ISP Support
Forum Description: General support for Spam Filter ISP
URL: http://www.logsat.com/spamfilter/forums/forum_posts.asp?TID=6741
Printed Date: 19 October 2017 at 7:31pm


Topic: Unable to remove second SMTP server for domain
Posted By: invicta
Subject: Unable to remove second SMTP server for domain
Date Posted: 26 August 2009 at 12:13pm
I am unable to remove an additional failover SMTP server under SMTP Settings for a particular domain. I delete the IP Address in the box and then click Save Settings. When I go back into the admin interface the additional smtp server is still there.
 
I tried going to the _Local_Domains.txt file for the domain in question and removing the second failover SMTP server. I then saved the file and closed. I went back to the admin interface and the server still shows up.
 
Any ideas?



Replies:
Posted By: LogSat
Date Posted: 26 August 2009 at 5:47pm
invicta,

Is this happening for SpamFilter Enterprise or the "standard" version? Can you please also let us know the exact build number?


-------------
Roberto Franceschetti

http://www.logsat.com" rel="nofollow - LogSat Software

http://www.logsat.com/sfi-spam-filter.asp" rel="nofollow - Spam Filter ISP


Posted By: invicta
Date Posted: 26 August 2009 at 5:58pm
SpamFilter Enterprise v 4.1.2.812 in a 2 node cluster with a backend database.


Posted By: LogSat
Date Posted: 26 August 2009 at 7:30pm
Got it. Instead of clicking on the "Save Settings" button, please try to "click away" from the selected domain in the list of domain. Switching to another database row should post the change to the database.

The database interface non-friendliness is one of our Achille's heels...


-------------
Roberto Franceschetti

http://www.logsat.com" rel="nofollow - LogSat Software

http://www.logsat.com/sfi-spam-filter.asp" rel="nofollow - Spam Filter ISP


Posted By: invicta
Date Posted: 27 August 2009 at 12:58pm
That worked.



Print Page | Close Window