Print Page | Close Window

Message at Spamfilter-Startup

Printed From: LogSat Software
Category: Spam Filter ISP
Forum Name: Spam Filter ISP Support
Forum Description: General support for Spam Filter ISP
URL: http://www.logsat.com/spamfilter/forums/forum_posts.asp?TID=6478
Printed Date: 13 December 2017 at 2:24am


Topic: Message at Spamfilter-Startup
Posted By: Testing
Subject: Message at Spamfilter-Startup
Date Posted: 08 May 2008 at 4:36am
Hello,
 
we recently installed Spamfilter Evaluation Version 4.0.0.772 in a Virtual Machine
Environment (MSVServer, guest-OS WindowsXP) for testing.
After a few days we had to restart the Guest-OS and the Host-OS for Maintenance-purposes.
Since then Spamfilter starts up with following Message:
"Spamfilter Enterprise Activation Code is incorrect and/or the external IP-Address
 of your Server has changed" - only choicec of closing this Message are "OK" or the "X"-Button.
When closing this Message Spamfilter shuts down.
While this Message is open, Spamfilter seems to run without problems,
activity-log shows incoming Email going into Quarantine or beeing delivered, but
we can not change the view to any other than Activity log because the
Message is blocking all mouse/keyboard-Inputs.
The Evaluation is shown to expire on 09.06.2008, System Date was checked to be OK.
Can anyone help?



Replies:
Posted By: LogSat
Date Posted: 08 May 2008 at 7:47pm
If you can please email us at support at logsat dot com and let us know the external IP address of your server, we'll be able to reset your trial account.

-------------
Roberto Franceschetti

http://www.logsat.com" rel="nofollow - LogSat Software

http://www.logsat.com/sfi-spam-filter.asp" rel="nofollow - Spam Filter ISP



Print Page | Close Window