Print Page | Close Window

557 Error when trying to send mail - HELP!!!!!

Printed From: LogSat Software
Category: Spam Filter ISP
Forum Name: Spam Filter ISP Support
Forum Description: General support for Spam Filter ISP
URL: http://www.logsat.com/spamfilter/forums/forum_posts.asp?TID=3745
Printed Date: 24 October 2017 at 3:40am


Topic: 557 Error when trying to send mail - HELP!!!!!
Posted By: Guests
Subject: 557 Error when trying to send mail - HELP!!!!!
Date Posted: 09 June 2004 at 3:30pm

We can receive mail and we can send mail locally.  But we can not send mail to any address that does not end with our domain, hillersystemsinc.com.

I'm assuming I have the Local Domains whitelist. 

Our mail server's address is mail.hillersystemsinc.com and SpamFilter is set to listen on port 25 and forward mail to our actual server using the local address of 192.168.5.20, port 26.  So anyways, should the following suffice for our Local Domains whitelist :

hillersystemsinc.com
hillersystemsinc.com:mail.hillersystemsinc.com:25

Help!

Konrad




Replies:
Posted By: LogSat
Date Posted: 09 June 2004 at 10:29pm

Konrad,

The most likely cause of that error is that your have SpamFilter's IP address configured for your "outgoing SMTP server" in the email clients.

There's several posts with a similar question. Perhaps one of the most complete answers is contained in this posting at http://www.logsat.com/spamfilter/forums/showmessage.asp?messageID=2618" CLASS="ASPForums" TITLE="WARNING: URL created by poster. - http://www.logsat.com/spamfilter/forums/showmessage.asp?messageID=2618" CLASS="ASPForums" TITLE="WARNING: URL created by poster. - http://www.logsat.com/spamfilter/forums/showmessage.asp?messageID=2618" CLASS="ASPForums" TITLE="WARNING: URL created by poster. - http://www.logsat.com/spamfilter/forums/showmessage.asp?messageID=2618 . Hope this helps.

On a side note, if you configured a default destination SMTP server and port in the main settings tab, there is no need to specify the following line in your Local Domains whitelist:

hillersystemsinc.com:mail.hillersystemsinc. com:25


Roberto F.
LogSat Software



Posted By: Guests
Date Posted: 10 June 2004 at 9:51am

Thanks for the link!  I remember going through all this back then!  Unfortunately our situation has changed.  We now have users who check their mail from outside our building.  I tried that last solution dealing with excluding domains.  But could not get it to work.


I tried to exclude the following

hillersystemsinc.com
192.168.5.*

We still get the 557 error when trying to send mail.  It looks like SPAMFilter does not automatically create a file like it does for the Local Domains.  Can I just create my own textfile manually?

Konrad



Posted By: Guests
Date Posted: 10 June 2004 at 11:57am

Okay!  Solved my own problem!  Thanks!  I just made a textfile manually and it worked!

 

Konrad




Print Page | Close Window